Internet Explorer 11 dejó de funcionar [Resuelto/Cerrado]

Publicaciones
2
Fecha de inscripción
lunes, 23 de junio de 2014
Estatus
Miembro
Última intervención
miércoles, 25 de junio de 2014
-
Amigos del Foro; los consulto por lo siguiente:
Sin motivo aparente dejó de funcionar el IE 10 (bajo Windows 7 de 32 bits), por lo que procedí a desinstalarlo y a instalar el IE 11.
Pero al iniciar la PC apareció el mensaje:
Utilidad de inicialización por usuario dejó de funcionar. El navegador no se abrió y lo mismo sucedió con la versión 9 de IE que instalé después.
Les comento que eliminé algunos "troyanos" luego de hacer un análisis completo del equipo; eso antes y después de ejecutar las instalaciones. Asimismo y a los efectos de descartar potenciales problemas, desactivé los antivirus y los firewalls de Windows.
También el AVG Tune corrigió errores de registro etc., y además ejecuté el comando Restablecer en Opciones avanzadas. Pasé C:\Internet Explorer y el ícono iexplore por los antivirus, pero no revelaron amenazas. Desactivé los complementos y reparé archivos dañados mediante el "símbolo de sistema" (sfc/scannow).
Por último hice una reparación del Registro con el "Agente Registry Cleaner" pero todo fue en vano.
Debo aclarar que tanto el Firefox como el Opera y el Chrome (a estos dos últimos los instalé para ver "qué pasaba") funcionan normalmente; el inconveniente es sólo con los Explorer, que tampoco se inician en "Modo seguro con funciones de red".
¿Podrían explicarme cómo solucionar este problema?

Por si les fuese de utilidad describo algunos datos del hardware de mi equipo:
------------------------------------
PLACA BASE: M61PME-S2P
DISCO RIGIDO: 160 Gb.=RAM: 2 Gb.
EQUIPO: AMD ATHLON (tm) 64 X2 Dual*
Core PROCESADOR 5200 + 271 GHz, 1.93 GB de RAM: Extensión de dirección física
------------------------------------
No sin antes anticiparles mi agradecimiento; los saludo cordialmente desde Rosario de Santa Fe (Argentina).-
Suisly
Ver más 

2 respuestas

Publicaciones
125
Fecha de inscripción
miércoles, 19 de marzo de 2014
Estatus
Miembro
Última intervención
miércoles, 17 de diciembre de 2014
67
0
Gracias
¿De verdad te es TAN necesario el IE? En lo personal, y la opinión pública en general, Internet Explorer es un pésimo navegador de internet y es por eso mismo que te está pasando, es muy vulnerable a todo tipo de malwares, adwares y demáses.

Te recomiendo quedarte con Opera, o en su defecto Safari o Mozilla Firefox.

Saludos.
El problema no es eso Troyek, todos sabemos que es un mal navegador, pero el problema no radica ahi, el problema es que si internet explorer esta mal, algo va mal con tu pc, desde la gestión de carpetas, problemas de registro, etc.., tambien trae problemas al desarrollar con visual studio, causa el mismo error "Visual studio dejo de funcionar", es importante tener sano y salvo el internet explorer aunque no se utilice y no tanto en el ambito de que si es mal o buen navegador, ten encuenta esos problemas no los superficiales, No es una solución la que estas dando, es solo intentar tapar el problema que a la larga se hará peor, quiza para un usuario final no sea gran problema porque no veran mucha diferencia hasta despues, pero para un desarrollador eso trae muchos problemas,

Saludos Troyek
Donde esta la solucion para repararlo?,como lo reintalo nuevamente,? GRACIAS.
Publicaciones
2
Fecha de inscripción
lunes, 23 de junio de 2014
Estatus
Miembro
Última intervención
miércoles, 25 de junio de 2014
0
Gracias
Estoy de acuerdo amigo; estos IE me han provocado muchos problemas.
Gracias por tu tiempo y hasta cualquier momento
Amigo te sugiero que repares internet explorer, la solución no es utilizar otro navegador, cuando explorer da problemas alga va mal y se pondra peor, como que no logres corregir que cuando abresuna carpeta te manda otra pestaña, problemas con algunos programas que tambiend ejen de funcionar, aunque no lo coupes mantenlo en buenas condiciones. Te sugiero lo siguiente:

1. Pasa antivirus
2. Ejecuta en el cmd como administrador el siguiente comando (sin comillas): "sfc /scannow"
3. Ejecuta en el cmd como administrador el siguiente comando (sin comillas): "CHKDSK /R/F/B"
3.1. Te pregunta que se ejecutara al siguiente reinicio le das que si (aun no reinicies).
4. Descarga del soporte de windows http://support2.microsoft.com/fixit/es-mx para solucionar los problemas que tienes, es la pagina oficial y tambien el software que descargas, reinicias, esperas a que es CHKDSK termine y verificas que tal te anda, espero que bien.


Saludos, espero te sirva.