Videos dañados formato .mts

Cerrado
Message postés
2
Date d'inscription
sábado, 3 de mayo de 2014
Estatus
Miembro
Última intervención
lunes, 5 de mayo de 2014
-
Message postés
2
Date d'inscription
sábado, 3 de mayo de 2014
Estatus
Miembro
Última intervención
lunes, 5 de mayo de 2014
-
La situación es que grabé unos videos para un proyecto en una cámara, esos videos los bajé primero a un computador en la universidad y luego, como no tenía una memoria con tanto espacio, pegué unos en una memoria microSD y otro en una USB. Cuando llegué a la casa, los pasé al escritorio y o sorpresa que los abrí y uno por uno tienen un error de video, es decir, en la imagen; ya que se distorsiona y se entrecorta tanto la misma imagen como el audio. Los videos se veían bien desde la cámara y cuando se bajaron en la universidad, siendo su formato .mts.
¿Puedo arreglarlos, repararlos o algo así?
PDT: la cámara no la tengo porque me la prestó la universidad, tengo los archivos.
Gracias.

2 respuestas

Message postés
3
Date d'inscription
lunes, 5 de mayo de 2014
Estatus
Miembro
Última intervención
lunes, 5 de mayo de 2014

Lo ideal seria que vieras los videos en la fuente original (desde la camara) para comprobar que se dañaron desde la pc, si no es asi, y estan dañados desde la camara dudo que puedas hacer algo para reparar los videos.
Suponiendo que es problema de la pc, entonces prueba con otra pc(aveces la velocidad de una pc, da la impresion que se distorsiona el video), o puedes probar con otro reproductor como VLC, o Gomplayer
http://www.videolan.org/vlc/
o
https://www.gomlab.com/index.gom
los dos son muy buenos, recomendados por mi!!
Message postés
2
Date d'inscription
sábado, 3 de mayo de 2014
Estatus
Miembro
Última intervención
lunes, 5 de mayo de 2014

Gracias por dar una solución. Yo uso VCL como reproductor de video, como planteé en el tema el problema fue el traspaso hacia las memorias los que los averió, ya que volví a verlos en la cámara y estaban bien, los volví a bajar y quedaron realmente como son.
Otra cosa, con los anteriores videos hice algo: les cambié el formato de MTS a AVI y medio mejoraron pero siguieron con el error. De todas formas ya los tengo, muchas gracias.