BUSQUEDA DE DATOS DE UNA MATRIZ EN UNA HOJA DE ARCHIVO EXCEL

Resuelto/Cerrado
LUIS SAYAGO M.
Message postés
1
Date d'inscription
miércoles, 31 de julio de 2013
Estatus
Miembro
Última intervención
miércoles, 31 de julio de 2013
- 31 jul 2013 a las 23:53
LaGefor
Message postés
14
Date d'inscription
sábado, 27 de julio de 2013
Estatus
Miembro
Última intervención
sábado, 4 de enero de 2014
- 1 ago 2013 a las 08:09
TENGO DOS HOJAS DE UN ARCHIVO.
EN UNA TENGO UN LISTADO DE LA TOTALIDAD DE CODIGOS EN COLUMNA A Y CALIDAD CORRESPONDIENTE EN COLUMNA B.
EN LA OTRA HOJA TENGO UNA COLUMNA A CON CODIGOS (NO TODOS) Y QUIERO OBTENER LA CALIDAD CORRESPONDIENTE EN COLUMNA B.
O SEA SE DEBE LEER LA MATRIZ AB DE LA 1° HOJA Y CUANDO COINCIDA CON EL CODIGO DE LA COLUMNA A DE LA 2° PONER EN LA COLUMNA B DE ESTA ULTIMA LA CALIDAD CORRESPONDIENTE TOMADA DE LA HOJA 1.

1 respuesta

LaGefor
Message postés
14
Date d'inscription
sábado, 27 de julio de 2013
Estatus
Miembro
Última intervención
sábado, 4 de enero de 2014
9
1 ago 2013 a las 08:09
Hola,

Puedes utilizar esta fórmula: =INDICE(Hoja1!B2:B5;COINCIDIR(Hoja2!A2;Hoja1!A2:A5;0);1)

Debes particularizar los rangos B2:B5 y A2:A5 de la hoja 1 para incluir todo el listado.

Saludos,

LaGefor
Sígueme en: lageforcanhelpyou.blogspot.com
3