No me da imagen solo pantalla negra mi pc es una IBM

Cerrado
ARIESPORSCHE14
Message postés
2
Date d'inscription
martes, 25 de junio de 2013
Estatus
Miembro
Última intervención
miércoles, 26 de junio de 2013
- Modificado por Carlos-vialfa el 26/06/2013, 14:22
danndaniel
Message postés
241
Date d'inscription
viernes, 18 de mayo de 2012
Estatus
Miembro
Última intervención
sábado, 13 de junio de 2015
- 1 jul 2013 a las 01:29
Miren un dia esta con mi pc estaba descatgando peliculas desde ares pero ya abia descargado 2 peliculas pero la dejo toda la noche encendida para no temer esas esperas largas de apagar y encender y repetitivio entonce un dia llegue del trabajo me fui aver mis descargas para ver como ivan y ay empeso el problema entonce de la nada se reinicio y arranco pero cuando iva a continuar a usar la pc sin preocuparme se volvio a reiniciar y desde ay fue reinicio tras reinicio despues encendia la pantalla me ponia las opciones de usar windor normal y las otras opciones pero cuando le doy a iniciar normalmente se reiniciaba despues la apague y le di como un mss apagada y ahora la enciendo no enciende la pantalla y tampoco me da las opciones simplemente no me da imagen solo pantalla negra mi pc es una IBM de esas compactas asta caberia en una mochila sin darse de cuenta no se ni que modelo es ya que me la regalaron y no me dieron los papeles ni intrucciones ni el window original los detalles de mi sotware es window xp mi ram 512 mb mi disco duro de 74.4 gb
Nesecito ayuda esta es la tercera ves que me pasa esto en las dos primeras la mande donde un amigo pero no me explica cual es el problema ya no quiero regalare la plata por arreglarme una cosas que asta yo puedo arreglarlo.

3 respuestas

danndaniel
Message postés
241
Date d'inscription
viernes, 18 de mayo de 2012
Estatus
Miembro
Última intervención
sábado, 13 de junio de 2015
120
1 jul 2013 a las 01:29
tienes que hacer una reparacion del arranque, sino tienes le cd del Windows no lo podras hacer.-
2
danndaniel
Message postés
241
Date d'inscription
viernes, 18 de mayo de 2012
Estatus
Miembro
Última intervención
sábado, 13 de junio de 2015
120
26 jun 2013 a las 00:36
vamos a tomar dos problemas por separado. el primero que entiendo que no te arranca porque ha pasado un mes sin usarla y creo que se ha descargado por completo la bateria y tu cargador no da la suficiente tension como para cargar la misma, por lo pronto trata de verifcar si el cargador funciona correctamente, supliendolo por otro en modo de prueba. Por el otro inconveniente del reinicio debes introducir el disco de instalacion de tu SO (xp, vista o w7) tiene que ser el que corresponda, y empiezas la instalacion y eliges reparar. en el caso del XP se te abrira una consola en DOS donde luego de seguir los pasos de enter, seleccionar 1 de windows enter en contrasenia y escribes chkdsk /r , esperas el proceso al 100% y reinicias la note. veras que has solucionado el problema. suerte !!!
0
ARIESPORSCHE14
Message postés
2
Date d'inscription
martes, 25 de junio de 2013
Estatus
Miembro
Última intervención
miércoles, 26 de junio de 2013

26 jun 2013 a las 00:48
1- no es laptop y 2- no temgo el cd de window que vino con la pc es por que me la regalaron pero solo la pc el cable de corriente y yap aver si me ayudas
0