¿Por qué Chrome no carga ni páginas web ni da otras opciones? [Resuelto/Cerrado]

Publicaciones
5
Fecha de inscripción
viernes, 26 de abril de 2013
Estatus
Miembro
Última intervención
domingo, 1 de diciembre de 2013
-
El problema es que mi Google Chrome al abrirlo no carga ninguna página y ni siquiera las opciones.

Aquí una imagen http://k41.kn3.net/1ABBBC44E.png

Y pues hoy empezó a dejar de funcionar y lo he desintalado y he vuelto a instalarlo.. y sigue el problema.. incluso el antivirus y nada!

Gracias
Ver más 

17 respuestas

Mejor respuesta
aprobada por Dana Elfenbaum el 29 jul. 2019
Publicaciones
1
Fecha de inscripción
jueves, 14 de agosto de 2014
Estatus
Miembro
Última intervención
jueves, 14 de agosto de 2014
301
277
Gracias
Hola,

Tenía tiempo con este problema, lo solucione de forma rapida instalando otro navegador. Quise volver a utilizar Chrome y estuve buscando alternativas para la solución de este inconveniente y encontre la siguiente: ir a la carpeta donde se encuentra instalado Google Chrome, en mi caso es C:\Archivos de programa\Google\Chrome\Application al momento de entrar en la carpeta veran el logo de Chrome, si le hacen clip seguira mostrando el mismo problema,. Deben cambiar el nombre de ejecutador, original el chrome por algo como: x_chrome, g_chrome solo tienen que colocar una letra delante del nombre original. Abren el navegador e intentan cargar cualquier dirección web, luego que cargue, abran y cierran el navegador unas 2 veces siempre cargando alguna dirección web y listo.. Asi solvente mi problema sin tener que desintalar TuneUp(aplicación para el manteniento del computador). Estare buscando más soluciones para este problema. Espero sirva esta de algo!

Saludos

Deja un "Gracias" 277

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 34729 usuarios nos han dicho gracias este mes

Gracias me ah servido te lo agradezco :D
-
douuuu broh eres un dios!!
Muchisimas gracias. me funcionó a la perfección
SOLUCIÓN DEFINITIVA: Prueba con poner la DNS MANUAL y no automática en ¨Propiedades¨ de la red o adaptador de red > ¨Protocolo de Internet Versión 4 (TCP/IPv4) > "Propiedades" > Seleccionas "Usar las siguientes direcciones del DNS¨ > Te recomiendo colocar la DNS de google: En la primera linea 8.8.8.8 (DNS Preferido) y en la segunda 8.8.4.4 (DNS Alternativo) > Seleccionas ¨Validar configuración al salir¨, aceptar, guardar, probar y/o reiniciar. OJO: Hay muchas DNS y puedes probar con otras de la web si no te funciona esta. Si ya lo tenias manual, prueba ponerlo en automático. Si no, contacta un programador, un profesional que sepa de configuración de red. FUE LO ÚNICO QUE ME FUNCIONÓ, ¡Mucha suerte!
Publicaciones
1
Fecha de inscripción
sábado, 24 de agosto de 2013
Estatus
Miembro
Última intervención
sábado, 24 de agosto de 2013
35
35
Gracias
Buenas gente,esta solucion es para los que el google no les abre ninguna pagina, pues el problema se deve al tuneup, anteriormente esto me habia pasado pero no me acordava, parece ser que es con el tuneup desactivator(herramienta del programa), pues procegui a desinstalar el tuneup, y wuala el google chrome se abrio automaticamente y con pagina abierta, y al instante el antivirus me mostro que el chrome.exe estava infectado, lo desinfecte y listo, tengo chrome operativo, esta pc tenia tuneup 2012, asi que prueven desintalando tuneup, y instalando un tuneup mas actualizado y o no instalarlo, espero esto les soluciones sus problemas, ya que como muchos estuve buscando todo tipo de soluciones, hasta que me acorde del tuneup.
Gracias por el aporte, te agradeciere que tu talento no se empañe por las faltas ortografía. Mas bien este comentario es de buena voluntad
muchas gracias amigo
genial, me servió a mí, :) gracias!
Gracias igual desde que lo instalé me pasó y ha de ser eso
Gracias probe de todo y esto me funciono sos lo mas!
9
Gracias
SOLUCIONADO: (era pan comido, re-facil), very very easy....

Fue muy muy fácil, más facil de lo que parecía, hacia tiempo me sabía la solución pero como los hilos anteriores no me acordaba de esto, además me ha servido para solucionar todos los problemas de mi pc y hasta de mi vida: fué orar al Señor del cielo, el todo poderoso, el que todo lo puede - él si que me soluciono el problema. Por que el problema fué tanto pecado en mi pc y en mi vida.

Ahhh y no se atrevan a hablar mal de lo que he dicho por que sería blasfemar y ahí si que se les destruira el pc por completo y hasta se les puede quemar la casa, ojo, cuidadito con eso. Reconozca su pecado he interiorise lo que hizo, para que no vuelva a dañar su pc y su vida.
godoyarrollo
Publicaciones
4
Fecha de inscripción
lunes, 20 de octubre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de octubre de 2014
-
y como consigo el tune up tengo el windon xp
blasmefas tu al usar a dios en tus comentarios dios te dio un cerebro pensante para hacer las cosas asi que no metas a dios en esto para sentir te mejor y mas que los demas chamaco creido
no entiendo alguien que me explice como cambiar el nombre en español
Gracias, tienes mucha razón.
Me alegra saber por "POR FIN" que tenemos un dios informático.-La próxima ´vez acudiré a él a ver si me soluciona el problema y me ahorro el dinero del servicio técnico.
:-D
Publicaciones
5
Fecha de inscripción
viernes, 26 de abril de 2013
Estatus
Miembro
Última intervención
domingo, 1 de diciembre de 2013
3
3
Gracias
como? porque firefox y explorer si me sirven
EvangelinaCh
Publicaciones
2
Fecha de inscripción
jueves, 28 de abril de 2016
Estatus
Miembro
Última intervención
jueves, 28 de abril de 2016
-
porque el problema es el explorador. A mi me paso hace un año o poco mas que como ya no hay disponibles numeros de ip no funcionaba el chrome. En las propiedades de internet, en la conexion de area local, tiene una opcion que dice protocolo de internet version 6, que si reiniciaste la compu seguro se tildo por default. Esa opcion la desactivas y vuelve a funcionar como antes. Estuve mas de 15 dias para encontrar este problema.
> EvangelinaCh
Publicaciones
2
Fecha de inscripción
jueves, 28 de abril de 2016
Estatus
Miembro
Última intervención
jueves, 28 de abril de 2016
-
Y si no tengo conexión de área local?..
3
Gracias
Si tienes el Tune Up instalado es muy probable que sea ese el problema.
Encontrarás por muchos sitios que la solucion es desistalar el Tune Up, pero yo encontré una solución que no requería desinstalar el programa. Veréis, basta con finalizar el programa con el administrador de tareas. Tune Up se supone q no se puede desactivar de forma normal (veréis que vuelve a iniciarse inmediatamente después de cerrarlo). Para desactivarlo debeis de darle a "ver los procesos de todos los usuarios" y desde ahí desactivarlo. Entonces si que deberia cerrarse del todo.
Yo hice todo este proceso para comprobar que efectivamente era el Tune UP el problema, y efectivamente, era el problema, Chrome funcionó a partir de ahi sin problemas.
Luego volví a activar el programa (abriéndolo desde el menú de inicio) y el problema siguió solucionado. Sinceramente no se como se solucionó, pero funciona a las mil maravillas, incluso con el Tune up puesto. Digamos que lo unico que hace falta es un reinicio del Tune Up.
Espero que ayudara
Publicaciones
4
Fecha de inscripción
sábado, 27 de abril de 2013
Estatus
Miembro
Última intervención
sábado, 27 de abril de 2013
1
1
Gracias
Tal vez sea un problema de tu conexión a internet
quiero entrar al internet y no puedo dice dejo de funcionar por problema de windows
mayestik
Publicaciones
4099
Fecha de inscripción
sábado, 8 de noviembre de 2014
Estatus
Contribuidor
Última intervención
miércoles, 24 de julio de 2019
3049 -
Hola belinda el tuneup es un sofware que sirve como el ccleaner,te hace una limpieza del pc
Problemas con paginas y elimina o repara todos los archivos dañados y registros innecesario
saludos
genial, super
funciono al instante, gracias
Me funcionó a la primera.
Gracias amigo.
1
Gracias
Srs, después de mas de 14 horas de configurar y buscar por medio internet, el daño es un malware, un archivo se infecta y no permite a Chrome ni navegar, ni cargar configuración, pasar el Malware-Antimalware en modo profundo, eliminar virus, reiniciar y listo, Chrome funcionando de nuevo, recomiendo ir a configuración avanzada y borrar todo el historial de navegación, cookies, etc...
slds desde Bogotá Colombia.
1
Gracias
hola a todooos espero les sirvaa, tenia el mismo problema no cargaban las paguinas de google.com ni las preferencias del crome, desisntale antiviruz y deshabilite el firewall y reinstale el chrome reinicie y el problema seguia,

pero note que mi pc solo me estaba detectando 500 mb de memoria las destape y una memoria ram estaba un foco fuera, la coloque bien y reinicie de nuevo y mi google chrome estasba funcionando nuevamente, no se si este navegador tengo como minimo algun stop de memoria ram, se escucha raro pero asi se soluciono mi problema, hasta el java haba desisntalado yaa.. saludosss
confirmado, verifique que tengan mas de 512 de memoria ram
Publicaciones
1
Fecha de inscripción
sábado, 13 de septiembre de 2014
Estatus
Miembro
Última intervención
sábado, 13 de septiembre de 2014
1
1
Gracias
Buenas, me pasó lo mismo, Chrome no cargaba las páginas ni la configuración, reinstalar no sirvió de nada, formatear tampoco, hasta que di con la solución a este problema: Catalyst Control Center.

En mi caso era un problema de Chrome con el software del controlador de video.

Abren el Catalyst Control Center y pinchan las opciones de Energía - Gráficos Intercambiables. En esa sección Chrome aparecía como "alto rendimiento", lo cambié por "Ahorro de energía" y se solucionó el problema.

Espero les sirva.

Saludos.
godoyarrollo
Publicaciones
4
Fecha de inscripción
lunes, 20 de octubre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de octubre de 2014
-
ya yo he probado mucahs coss y nada no se que sera
Perfecto, eso era!
muchas gracias me sirvió estoy agradecido
muchisimas gracias me sirvio!!!
Publicaciones
4099
Fecha de inscripción
sábado, 8 de noviembre de 2014
Estatus
Contribuidor
Última intervención
miércoles, 24 de julio de 2019
3049
1
Gracias
Hola, puede ser si te abre paginas de publicidad.Pero haremos esto descargate (rovo unistall) desintala chrome con este programa,al finalizar te dira lo que quieres borrar tienes que eliminar abajo chrome que esta en negrita. Al final desecha todos los archivos que ya no se utilizan.Te dira que se eliminaran en la siguiente sesión.
Como queremos instalar de nuevo apagas el pc y lo enciendes de nuevo para instalar sin ninguna entrada de registro
Despues instala chrome creo que con esto ya te dejara instalarlo y que abra bien.
Y mi consejo es pasar algunos antimalware
Ya me contaras un saludo
Gracias..me funciono
Publicaciones
1
Fecha de inscripción
viernes, 6 de febrero de 2015
Estatus
Miembro
Última intervención
viernes, 6 de febrero de 2015
1
1
Gracias
TENIA EL MISMO PROBLEMA PERO LA SOLUCIO0N ES LO QUE ESTA AHI ARRIBA, LO DE CAMBIAR EL NOMBRE DEL CHROME. DEJA DE APARECER EL NOMBRE DEL CHROME PERO EMPIEZA A FUNCIONAR CON NORMALIDAD :D
gracias muy bueno me resirvio
Funciono de primera...
Publicaciones
2
Fecha de inscripción
martes, 26 de mayo de 2015
Estatus
Miembro
Última intervención
jueves, 7 de abril de 2016
1
1
Gracias
Mmmmm, yo tenia el problema de que tenia internet pero no abria ninguna pagina, hice de todo configurar opciones de internet incluso me meti al cmd y puse algunos comandos,bueno pero los solucione así hazlo si quieres elimine los archivos temporales de windows pones en el buscador de window %TEMP% y das enter, BORRAS TODO LO QUE HAY AHI, no te preocuoes no le pasara nada a tu PC ,despues te vas a Panel de control,redes e internet,opciones de internet, te vas abajo donde dice eliminar esta alado de configuración, bien das eliminar y te aparecera otra ventana le das eliminar otra vez y con eso se deberia solucionar.
1
Gracias
A mi también me pasaba lo mismo, no se me cargaban bien las páginas, no se veía las imagenes y tampoco los videos de you tube, hice de todo, actualice chrome y adobe flash, verifique la habilitación del javascrip, habilite y desabilite las extensiones, actualice los complementos, borre la cache, los cookies y el historial, desactive el antivirus, llamé a cantv para verificar la velocidad del internet, verifique que el firewall de windows con seguridad avanzada no estuviera impidiendo la conexión, comprobe que la configuración de proxy no estuviera activado. Y ningunas de estas opciones me funcionaron.

Mi solución fue: entre a mi antivirus eset nod32 9 fui a configuración, luego a proteción de internet, protección del acceso a la web, web y correo electronico y despues en protocolos web y luego desabilite la opción que decía habilitar la verificación de HTTPS y deje solo seleccionada la que decia activar la verificación de protocolo HTTP, luego aceptar y ya. Ahora se pueden ver las imagenes, los videos y las paginas se cargan sin ningun problema.
dichimm
Publicaciones
2
Fecha de inscripción
sábado, 29 de octubre de 2016
Estatus
Miembro
Última intervención
sábado, 11 de febrero de 2017
-
gracias karina! cambie lo que dijiste en el antivirus y todo se solucionó!
Alguien que me colabore, tengo un problema con chrome cuando entro a la pagina el empleo.com, y busco trabajo por zonas, el permite ver el contenido de la pagina actual, pero cuando voy a dar una segunda o tercera pagina, con fechas anteriores de busqueda chrome se queda cargando por horas y nunca entra, pero si lo hago desde un celular android, desde el navegador chrome, no hay ningún problema,es con la unica pagina que tengo ese problema.
Buenas y si pc no tiene tune up?
0
Gracias
es el "Stop AutoRefresh"
0
Gracias
Waooo que bueno, funciona completamente
0
Gracias
pa k kieres saber eso jaja salu2
-1
Gracias
Yo tengo ese mismo problema pero en ubuntu mate 16.04 alguna idea para solucionarlo? Gracias
Woooow, tan sencillo era. Dos días probando diferentes soluciones y encontrando este post lo solucioné rápido. Funciona en Chrome y demás pues yo uso Firefox y opera también y hice lo mismo de cambiar el nombre y todo anda de maravilla, te agradezco mucho por la ayuda, saludos