No puedo instalar router d-link DIR 300

Resuelto/Cerrado
Lechugo Message postés 14 Date d'inscription sábado, 11 de abril de 2009 Estatus Miembro Última intervención sábado, 20 de marzo de 2010 - 11 abr 2009 a las 02:00
 Bako - 26 nov 2010 a las 02:13
Hola, compré un router d-link DIR 300 y seguí los pasos de intalación, pero en cierto momento salió el error 109 (algo referente a la conección interna) y por lo que vi, era en el paso 2 que marcaba ese proceso.
He buscado hasta el cansancio soluciones, formas de instalarlo y configurarlo manualmente pero ninguna ha dado resultado. Primero reinicié el pc, luego intenté reseteando el router, luego tratando de acceder a la ip del router 192.168.0.1 y me salía que no se podía conectar. Aún así, y sabiendo que no podía ser eso, intenté todas las combinaciones de cables posibles, configuré la tarjeta de red a esa ip, bajé firefox y opera para intentar pero siempre me dio error.
En esta página sale para bajar un driver con extensión .bin, pero me veo superado por eso, dice que se cree una carpeta con el nombre del modelo y luego una imágen de disco pero después de eso no sale nada. No sé qué hacer con la bendita carpeta y la imágen, y no encuentro tutoriales.
Espero me puedan ayudar, dejo mis datos aquí abajo.

SO: windows xp profesional 2002 service pack 2 (windows UE)
RED: Adaptador Fast Ethernet VIA PCI 10/100MB

Soy de chile y tengo telefónica (si, es una mierda, pero según los de vtr ellos no llegan acá ¬¬) la conección es de ip dinámica y el modem es un sppedtouch THOMPSON ST510 v6

De antemano, muchas gracias. Es primera vez que un problema se me va en collera gracias a esta página ^^
Consulta también:

19 respuestas

roberto_2 Message postés 297 Date d'inscription sábado, 14 de marzo de 2009 Estatus Miembro Última intervención viernes, 27 de agosto de 2010 2.092
11 abr 2009 a las 06:42
hola,veo que estas desepcionado con el dir-300,yo tengo uno y creo que es el mejor del mercado..bueno de jando de lado,vamos a tratar de ayudarte:tu tienes internet por telefono,asi que tienes un modem,si el modem ya esta configurado solo tienes que desconectar tu cable de red de la PC y conectarlo al dir-300 donde dice INTERNT o WLAN,tambien conecta la PC en unas de las 4 salidas que tenes(no interesa el orden)alli con el ruter encendido veras que se empiesa a cargar(las led empiesan aparpadear) cundo veas que se establecen y paran de parpadear las LED,alli enciendes la PC:::ahora tu ya no estas conectado a un modem y aqui talves el error que solemos cometer:ahora tienes que configurar XP como que estas conectado un cervidor de LAN(entrada directa de internt automatico,sin discado ni numero ni clave)...te aconsejo que no descarges nada de drivers para el DIR-300 si no es el adecuado podes INUTILIZAR EL RUTER...aca te dejo un linck del dir-300 www.soporteadsl.com.ar www.configurarequipos.com/doc878.html
24
Exactamente el mismo problema que el colega .Pensando que mi antiguo router conectado a mi PC(el cual tb era Dlink y que de un dia para otro dejo de funcionar (encendia pero no operaba) ) estaba malo compre este Dlink 300 y sigue el problema sin solucion .Segui las indicaciones que distes (las cuales ya habia ejecutado con anterioridad) y nada, mas aun probe mi note book para tratar de usar el router y es el mismo problema .Tengo la gran impresion de que el problema esta en mi proveedor de internet Telefonica chile ya que si me conecto directo sin pasar por el router tengo señal impecable y claro en esa condiciones no me permite entrar al IP 192.168.0.1 ni otros comentados en otras indicaciones .Alguien con una solucion?
0
roberto_2 > cristian
13 abr 2009 a las 18:44
hola cristian,tu servidor de internt te a dado un modem..? o es direta la coneccion..?si tenes un modem,entra a la pagina del modem y configuralo como puente (brige) o como ruter y despoues de alli conecta el DIR-300 y configuralo como entrada directa(LAN)..espero que te funcione,soy de argentina,desconozco el sistema de alli,pero trato de todos modo de darte ayuda..suerte..
0
Lechugo Message postés 14 Date d'inscription sábado, 11 de abril de 2009 Estatus Miembro Última intervención sábado, 20 de marzo de 2010 141
13 abr 2009 a las 16:54
Gracias roberto, no he intentado con el PC apagado ni había visto algo más completo para conectarlo como LAN. Probaré y ahí digo si funcionó o no.
0
Lechugo Message postés 14 Date d'inscription sábado, 11 de abril de 2009 Estatus Miembro Última intervención sábado, 20 de marzo de 2010 141
15 abr 2009 a las 03:10
Hola, probé lo que me recomendaste y no me funcionó, creo que puedo aislar el problema, pero no sé cómo solucionarlo, a pesar que sigo buscando.

Lo primero, no pude entrar a la configuración del módem thompson. Fui a ejecutar, cmd y busqué la ip del módem pero al tratar de abrir la configuración no me la abre ninguno de los navegadores.

Probé de igual manera hasta ese paso con el router. Lo conecté de la manera señalada y antes de encender el pc. Pero sigue pasando lo mismo: abro la dirección ip por los navegadores (opera, firefox y internet explorer) y no me abre la configuración. La ip del router la saqué de la forma indicada en el símbolo de sistema y también probé con la que sale en el manual con que viene como ip predeterminada.

En fin... ¿A qué se puede deber que la ip de los dispositivos de internet que intento configurar no se abre? Por favor ayudenme que ni siquiera logro pasar de ese paso y esta cosa ya me está frustrando :S
0
HOLA ROBERTO MIRA TE CUENTO LOS PASOS A SEGUIR PARA LA CONFIGURACION DEL ROUTER SI TE QUEDAN DUDAS ME MANDAS UN CORREO Y TE ENVIO LA GUIA RAPIDA DE CONFIGURACION EN ESPAÑOL

PRIMERO: PARA CONECTAR EL DIR-300 PRIMERO TENES QUE CONOCER EL USUARIO Y CONTRASEÑA DE LA COMPAÑIA DE TELEFONIA QUE TE ENTREGA EL SERVICIO DE INTERNET
SEGUNDO: TENES QUE ELIMINAR LA CONEXION PREDETERMINADA DEL PC Y EL SOFTWARE DEL MODEM ADSL
TERCERO: AHORA YA ESTAS LISTO PARA CONECTAR Y CONFIGURAR LOS DISPOSSITIVOS
CONECTA EL CABLE DEL MODEM RJ45 A LA PUERTA WAN DEL ROUTER
CONECTA EL CABLE DE RED DE LA PC AL PUERTO 1 RJ45 DEL ROUTER
AHORA ENCENDES EL ROUTER LUEGO EL PC
EN LA BARRA DE INICIO DEBE APARECER EL ICONO DE RED Y EL CUADRO QUE DIGA QUE EL CABLE DE RED ESTA AHORA CONECTADO
RECUERDA SEGUIR AL PIE DE LA LETRA LAS INDICACIONES ANTERIORES PARA EVITAR ERRORES DEL SISTEMA QUE TE FRENEN EN LA INSTALACION
AHORA PROCEDEMOS A CONFIGURAR EL ROUTER UTILIZA INTERNET EXPLORER
INGRESA EN LA BARRA DE DIRECCIONES LA IP DEL ROUTER "192.168.0.1"
AHORA TE DEBE APARECER LA INTERFACE DEL ROUTER
INGRESA USUARIO "ADMIN" Y DEJA EN BLANCO LA CONTRASEÑA Y DALE CLIK AL BOTON "LOG IN"
APARECE EL CUADRO DE CONFIGURACION DE TU CONEXION A INTERNET
DEBES SELECCIONAR EL TIPO PPPoE
E INGRESAR EL USUARIO Y CONTRASEÑA ENTREGADOS POR TU PROVEEDOR
SELECCIONA LA CASILLA DE IP DINAMICA
Y LUEGO EL BOTON DE GUARDAR
SOLO CON ESTOS PASOS DEBES QUEDAR CON CONEXION A INTERNET EN TODOS LOS PUERTOS DEL ROUTER NO OLVIDES SELECCIONAR LA CASILLA DE CONEXION AUTOMATICA QUE ESTA A UN COSTADO O BAJO DEL USUARIO Y CONTRASEÑA
PARA FINALIZAR QUITA LA ENERGIA DEL ROUTER DURANTE 30 SEGUNDOS Y VUELVE A ENCHUFARLO TENES QUE ESPERAR OTROS 30 SEGUNDOS PARA QUE ESTE ARRANQUE Y LISTO YA TENES INTERNET COMPARTIDO POR EL DIR-300 UNO DE LOS MEJORES Y MAS EFECTIVOS ROUTER DEL MERCADO
SUERTE Y PARA CUALQUIER CONSULTA ESCRIBIME AL MAIL ..... SALUDOS
0