Mi tarjeta de vídeo dejo de funcionar [Cerrado]

Denunciar
Publicaciones
9
Fecha de inscripción
martes, 9 de octubre de 2012
Estatus
Miembro
Última intervención
sábado, 3 de noviembre de 2012
-
davison
Publicaciones
9
Fecha de inscripción
martes, 9 de octubre de 2012
Estatus
Miembro
Última intervención
sábado, 3 de noviembre de 2012
-
q tal, soy nuevo en el foro,
les comento mi problema

tengo una sapphire hd 6770 DDR5 1GB
estaba funcionando bien, jugaba varias horas continuas y ningún problema
pero hace 3 dias, estaba viendo una película, y de repente se congelo la PC
la apague y al volver a encenderla ya no manda señal al monitor,
la retire y conecte el monitor directo a la mother y mandaba video normal. ya la probe en otras pc y tampoco manda video

mi cpu tiene mother gigabyte GA-880GM-USB3L
y tiene una fuente cooler master de 500w
por cierto la de video ya no tiene garantia

creen q ya paso a la historia mi tarjeta de video??

cualquier ayuda se los agradecería mucho

2 respuestas

Publicaciones
9
Fecha de inscripción
martes, 9 de octubre de 2012
Estatus
Miembro
Última intervención
sábado, 3 de noviembre de 2012
3
por desgracias ya no tengo garantia :( creo q ya se fue al cielo de las compus XD
1
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 40467 usuarios nos han dicho gracias este mes

Publicaciones
59
Fecha de inscripción
martes, 24 de mayo de 2011
Estatus
Miembro
Última intervención
miércoles, 16 de julio de 2014
1
amigo, segun por lo que me has contado, tu problema parece ser la placa de video. Si hace poco que la compraste, entoces deber devolverla con la garantia; sino, entonces la vida util de esa placa de video se termino y vas a tener que reemplazarla. LO SIENTO MUCHO.

P.D: Es normal que la mayoria de veces cuando compras un dispositivo nuevo, a los 2 o 3 dias se rompe solo. Esto es debido a que a veces los dispositivos, salgan mal de fabrica. Por algo esta a garantia,no?