No puedo usar flash player en ubuntu 8.10 [Cerrado]

Denunciar
-
 Sergio -
Hola,
No puedo usar flash player en ubuntu 8.10 , desearia saber cuales podrian ser las causas y sus soluciones, estoy usando un Pc de 900 Mhz, 768 MBRam, 64 MB video card, disco duro de 43 GB.
Realizo en Download , luego trato de instalarlo y aparece un recuadro blanco y se oscurece las otras pantallas que estan detras del recuadro, pasa el tiempo y nada de nada, no se instala, please ayudenme.

4 respuestas

Message postés
5
Date d'inscription
domingo, 7 de diciembre de 2008
Estatus
Miembro
Última intervención
jueves, 23 de abril de 2009
2
Solo asi me funcionó una vez:
Ve a System>Administration>Synaptic Package Manager.

Entonces nos dirigimos a Settings>Repositories y en la ventana que nos aparecerá escojemos el segundo tab y habilitamos el repo: http://archive.canonical.com/ubuntu/ partner:

Cerramos y actualizamos “Reload” y ahora busca el paquete adobe-flashplugin, lo marcas e instalas.

No importa el método que escojas, recuerda que debes reiniciar Firefox para que funcione el flash.
2
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 18341 usuarios nos han dicho gracias este mes

hola de verdad hice todo lo q dejiste y no se instala nada no veo cambio..... porfis ayudame =) socorro =(
como es eso de reiniciar Firefox¿????? ayudamen porfisss!!!
hola por favor ayudame!!!! como hago para reiniciar Firefox..... ayudame si porfis.....
solo cierralo y abre de nuevo
sencillo y efectivo, muchas gracias
la verdad es que no se puede descargar el flahs player para ese ubuntu
lo malo de tener un distro de linux se nos dificulta intalarle cosita sencillas a nuestro ubunto la verdad hay leer u poco mas pa poder entender mejor nuestro OS ...
espero los expertos nos ayuden ... hay varios tutos pero iwal siempre hay lwnguaje algo tecnico ...

aunq sea dificil de admitir win sigue siendo mejor pa los novatos y lo seguira siendo
Hola comunidad estaba instaladno el flash player desdes el synaptic y se me colgo ahora cada ves que quiero instalar algo o instalar el mismo flash player me sale este error
E: dpkg se interrumpió, debe ejecutar manualmente «sudo dpkg –configure -a» para corregir el problema.
E: _cache->open() failed, please report.
necesito urgente la ayuda pk no he podida trabajar y no se como solucionar este error…

saludos
elmismo programa te lo dice.
Abre una consola y escribe
sudo dpkg –configure -a
Te pide la contraseña, se la das y dejas a la máquina que haga lo que tenga que hacer.
Y tendrás arreglado el problema con el synaptic.

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!