Sobre funcion si en excel 2010

Cerrado
Luiguis1305 - 10 may 2012 a las 05:49
CLCEXCEL Message postés 4 Date d'inscription sábado, 19 de mayo de 2012 Estatus Miembro Última intervención lunes, 4 de junio de 2012 - 19 may 2012 a las 04:54
hola buen dia para todos ustedes, yo necesito hacer una formula en excel con funcion si o no se cual pero les paso el dato:

en la celda A1 se encuentra el precio de un producto, en la b1 cuanto sale a 12 meses en este caso =a1/12, pero en la c1 quiero que de lo siguiente, quiero que el precio que se marque en a1 de alguno de estos valores


de 301 a 600= 120
de 601 a 1800= 190
de 1801 a 3000= 335
de 3001 a 5000= 410
de 5001 a 7500= 445
de 7501 a 10000= 535
de 10001 a 20000= 705
de 20001 a 30000= 790

si lo que pasa es que trabajo y vendo garantias extendidas y quiero que en excel cuando ponga un precio x en la celda a1 quiero que de alguna de las condiciones que menciono. ya lo intente pero no me sale, como le tengo que hacer o que operador o funcion tengo que utilizar para hacerlo. gracias

1 respuesta

CLCEXCEL Message postés 4 Date d'inscription sábado, 19 de mayo de 2012 Estatus Miembro Última intervención lunes, 4 de junio de 2012 27
19 may 2012 a las 04:54
Lo puedes hacer con la función BUSCARV, lo único que debes de cambiar tu tabla y la misma se vería de este modo,


Monto Precio
301 120
601 190
1801 335
3001 410
5001 445
7501 535
1001 705
2001 790

Luego tu formula seria esta, partiendo que la tabla este en B1:C9 y el dato a buscar en A1 =BUSCARV(A1,B1:C9,2).

Importante resaltar, luego de la columna a buscar hemos dejado vacío que es lo mismo que VERDADERO para que nos busque la coincidencia mas cercana, como tu rango va de 301 a 600, todo lo que sea menor a 601 quedara en el mismo y así sucesivamente.

En este enlace hay una aplicación parecida para cálculos de comisiones según el monto de ventas, tiene una plantilla también.

http://www.formulasdeexcel.com/funcion-buscarv-para-calculo-de-comisiones-de-ventas/

Espero que te sea de ayuda,

Saludos,

CLC.
1