Ayuda ¿un troyano o virus en la bios?

Cerrado
kimiko7 - 3 mar 2009 a las 00:22
 luismike100 - 4 jul 2015 a las 16:31
Hola,
Hola, a todos ustedes los expertos en esto mi problema es el siguiente ,y espero una ayuda pronto por favor , muchas gracias de ante mano
ok... he formateado solo la unidad mi disco porque me salia una ventana
"Error
HelpCTR.EXe
la aplicacion no se ha podido inicializarse correctamente
0XC0001412"
y sale un monton de vetanas del centro de ayuda de windows y cada ves que hago clic para cerrarlos aparecen mas bueno tenia not 32 pero no estaba actualizado por eso decidi formatearlo elimine las dos particiones que tenia y he instalado el Win. XP point y cuando estado instalando me salio un mensaje diciendo lo siguiente : "NO EXISTE NINGUN TEMA DE AYUDA CONOCIDO CON ESTE ELEMENTO", hago clik y continua la instalacion y cuando ya entro al nuevo windows sigue el mismo problema pero no al principio en la segunda reinicio y la maquina se pone lenta no se actualiza se cuelga ayuda por favor.....

Una cosa mas pase el antirus portale p avast porque los demas no se dejan instalar y me detecto un troyano
C:\documents and setting\win32pakes-xl[trj]
pero no lo puede eliminar
dice imposible escaneo
entonces pase el disco de rescate de panda antivirus al resetear y ooo sorpresa encontro un virus : allware/mcxifilesA000998.exe pero dice que no lo puede hacer ninguna accion porque la unidad es modo de lectura

mis dudas son ¿SI ES UN TROYANO NO DEBIA ELIMINARSE CON LA FORMATEADA O SE INFECTO LA BIOS SI ES ASI COMO ELIMINO ESO ?
ES POSIBLE QUE SE INFECTE LA BIOS CON UN TROYANO

AYUDENME POR FAVOR

7 respuestas

Tengo la solucion definitiva para tu problema, "NO INSTALES WINDOWS"
15
Tengo una motherboard "muerta", la BIOS cerrada, no arranca, la ultima vez que me sucedio esto mismo tuve que dejar la motherboard completamente sola como de fabrica quitandole incluso la bateria por un prolongado periodo de tiempo, más de un mes... y se restauro a su estado inicial y pude volver a utilizarla. Engorroso pero funcionó...
12
:-O ese virus chernobyl estaba agresivito por lo que lei, y si parece mas facil intentar instalando otro sistema operativo, el ubuntu me gusta a mi... pero eso ya queda en cada kien, ademas asi tienes oportunidad de ver si es un virus o tu disco duro, es dificil q' encuentres un virus residente en BIOS, pero un poco mas probable uno que se incruste en tablas de particiones o por ahi.. yo probaria volando las particiones y de ahi, como dicen por ahi un formateo de bajo nivel, suerte y ve considerando adquirir HDD nuevo si es q' no corres con mucha o solo eran desperfectos de un disco avisando q' dentro de no mucho morira...
1
Unreal22
Message postés
5
Date d'inscription
martes, 3 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 3 de marzo de 2009
3
3 mar 2009 a las 15:28
Es imposible que se infecte el bios... yo te recomendaria que le pases un antivirus en linea y luego le pases el ccleaner.

https://www.kaspersky.fr/downloads

http://es.ccm.net/telecharger/telecharger 1383 ccleaner
0
kimiko7
Message postés
1
Date d'inscription
martes, 3 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 3 de marzo de 2009

3 mar 2009 a las 22:46
gracias por tu sugerencia pero no tengo internet en casa y no puedo pasar scan oniline pero hice esto
ayer saque la pila de la placa madre por si las dudas y deje toda la noche sin la pila y por la mañana configure el setup de nuevo formatee el disco duro intalando windows XP SP1 ya no el XP point pero volvio salir el dichoso mensaje en pleno instalacion "NO EXISTE NINGUN TEMA DE AYUDA CONOCIDO CON ESTE ELEMENTO",

luego pase el disco de resate de panda y esta ves no encontro nada

cuando termino la instalacion salio "Windows no puede encontrar error HELPCTR.exe"
Y LOMAS CURIOSO ES QUE SALEN VARIOS VENTANAS DEL CENTRO DE AYUDA DE WINDOWS
TAL COMO pasaba antriormente pero ya no esta lenta y deja trabajar normal instale el Avast y no encontro nada y luego THE_CLEANER_5.1.0.156 y elimine todo lo que parecia sospechoso
instale el SP2 y SP3
ahora instale todo lo demas programas por que los necesito y intente congelar la unidad C: con DEEFRE pero no se deja nada ni el icono tradicional del osito pero cuando intento instalar de nuevo me dice que ya esta instalado que desinstale para poder seguir... por favor que puedo hacerpar eliminar las ventanas que salen al arancar windows y con el congelador defree por que no tengo conexion a internet .....
0
Hola > kimiko7
Message postés
1
Date d'inscription
martes, 3 de marzo de 2009
Estatus
Miembro
Última intervención
martes, 3 de marzo de 2009

23 oct 2009 a las 19:34
Hola, bueno lei tu problema y tambien supongo que la mejor solucion es cambiar el disco duro, u otra opcion que tienes es en probar instalar otro tipo de sistema operativo para probar si tienes el mismo error, prueba con Ubuntu yfijate si tambien tiene error.
tambien quisas ya intentaste pero coloca el cd de windows xp y utiliza la opcion reparar.
Bueno espero que mi consejo te sea de utilidad
saludos
0
Mira papá eso de que es imposible que tenga un virus en el BIOS es mentira existen muchos virus diferentes que afectan los BIOS lo recomendable es sacar la pila de la placa madre por una hora para que se descarguen bien los capacitores y luego encender la PC sin la pila un par de veces y por ultimo colocar de nuevo la pila.. el disco duro no tiene nada que ver pero lo ideal es que despues de hacer lo que te dije formatees tu disco e instales de nuevo Windows
0
mira me paso exactamente lo mismo, y te cuento. antiguamente para solucionar este problema a lo que se recurria era a abrir el gabinete de la pc y desconectar una pila redonda q tiene bueno este metodo ya no va mas ya q las nuevas mothers traen un metodo especifico para lo q seria recetiart la bios y dejarla como biene de fabrica (eliminando virus/malware) eso se yama jumpear la bios (si quieres busca mas info por youtube y por san google) lo q consiste esto es en hace un bakup de todas las cosas en dvd pendrive lo q sea, lkuego desconectar la maquina abrirla y te diriges a la mother busca la pila y cerca de ella tienes q tener el jumper q con 3 pines (es muy chiquitito puede ser azul blanco o negro) bueno esto lo q tienes q hacer es lo siguiente, va a estar conectado en el pin 1 2 y el 3 va a estar libre, lo q haces es cambiar ocea conectas a 2 3 y dejas libre 1. una ves q hisistes esto enchufas la pc y das varias veces al boton de encendido, logicamente no prende la pc, una ves q le distes varias veces al boton de encendido abres de nuevo la pc y vuelves esos pines 2 3 a como estaban antes 1 2 dejando libre el 3 y bueno predes la pc y formateas y es importante por prewcaucion si tenias alguna particion ademas de la unidad logica tambien la elimines y crees una particion desde 0 ya q algun virus puede estar alojado ahí y lo anterior seria en bano, espero q te alla resultado hacelo tranquilo y con una linterna ya q el jumper es muy chiquito, suerte.
0
para hacer estos pasos debo desconectar mi disco duro o no es necesario gracias, porque ya lo e intentado y ya e formateado varias veces mi pc pero al iniciar win se reinicia nuevamente ya sea en xp o 7 que puedo hacer
0

¿No encontraste la respuesta que buscabas?

Haz una pregunta
CAMBIA EL DISCO DURO YA SE ECHO A PERDER; LO MISMO ME PASO AMI!
0
(emamejor) facebook
5 ene 2012 a las 04:42
el mio exploto ajjaja era de 160 gb maldito virus
0
Pongo a conocer nigun virus daña ningun hardware, solo infecta a los software
0
Hola, por ahi dijeron que es imposible que se infecte el bios, pero hay que echarle un vistazo al virus chernobyl claro que ese ya no infecta en s.o. de nucleo NT pero podrian haber otros similares, pero es muy dificil que pase eso la mayoria de los virus son bastante inofensivos, yo te recomendaria si despues de formatear e instalar el sistema operativo no funciona, hacer un formateo de bajo nivel al disco duro para haber si se puede rescatar (revisa la pagina web del fabricante del disco duro este debe darte una utilidad para hacer este formateo a bajo nivel) de lo contrario deberas de hacerte de uno nuevo, el disco duro es un dispositivo que falla a menudo en las computadoras, te lo digo por experiencia, suerte y saludos.
0
Hola, tengo una laptop, que la he formateado, cambiado el disco duro, he intentado encenderla desde CD y USB Boot, pero me bloquea los programas o los saboteas, no importa si están en Linux, Windows, no me deja que los antivirus revisen la máquina. Los programas se mueven solos como si alguien controlará el teclado. Y no hay nada en el disco duro, pues lo he cambiado por uno nuevo de fábrica y sigue igual. Aunque la arranque desde un CD o Pendrive sin disco duro, funciona igual, como si el virus estuviera en otra parte que no fuera el Disco Duro, No me deja instalar nada solo Windows 7, pero después se apodera del arranque y me muestra una pantalla falsa, diciendo que escoja el sistema operativo, pero si solo tiene uno, y después de eso todo funciona mal. Me bloque los antivirus, protección de discos duros, el Windows deja de funcionar bien, aparece el mensaje que está reparando el inicio de Windows He flasheado la Bios para actualizarla a una versión nueva, desconectado la batería por varios minutos y nada. Alguien sabe como quietar ese posible virus.
0
Buenas Amigo Prueba sacando la pila dela mother board por unos minutos ya que ahi virus que se alojan en el bios. A mi me paso Cambie la Pc inecesariamente. formatee y seguia con problemas. cambie la Pc pero no el disco duro donde guardo mis archivos. pues en la formateada no Salio el virus ya que estaba en el bios y no importaba cuantas veces formatiaba el disco duro ya que no estaba alli el virus si no en el bios. bueno el hecho es que se me paso para el bios de la nueva pc. y solo formatenado el discio duro y el bios pude Solucionar el problema Saludos
Espero le ayude todo este cerro de paja que dije =)
0