Explorer 8 y messenger 2009 dejo de funcionar

Resuelto/Cerrado
rooominitaaa Message postés 3 Date d'inscription miércoles, 14 de septiembre de 2011 Estatus Miembro Última intervención miércoles, 22 de febrero de 2012 - 14 sep 2011 a las 20:02
rooominitaaa Message postés 3 Date d'inscription miércoles, 14 de septiembre de 2011 Estatus Miembro Última intervención miércoles, 22 de febrero de 2012 - 22 feb 2012 a las 14:12
Hola a todos!
Mi explorer 8 y msn 2009 plus dejaron de funcionar de un dia para el otro, asi como también el bittorrrent 7.2.. Tengo windows 7 ultimate y antivirus avast!.
Probé de todo, cambiar el registro del msn, reeestablecer mi explorer, cambiar la configuracion del antivirus, desactivar las actualizaciones automáticas, cambiar permisos del firewall de windows, borrar archivos y programas defectuosos desde el MS-DOS, deshacerme de los complementos del explorer, abrir el explorador sin complementos, entre otras.. pero nada funciona!!
como resolverlo? todas las demas funciones de la pc andan perfecto!!



1 respuesta

alejorostegui
15 sep 2011 a las 21:06
puedes intentar por las actualizaciones automaticas y en la parte final te da la actualizacion de internet explorer y la del msn, solo selecionas esas dos actualizaciones y luego desactivas las actualizaciones ( es q el explorer q funciona bn es el 9 y el msn es el essencial)
0
rooominitaaa Message postés 3 Date d'inscription miércoles, 14 de septiembre de 2011 Estatus Miembro Última intervención miércoles, 22 de febrero de 2012
22 feb 2012 a las 14:12
gracias por tu respuesta..al final reinstalé el explorer..puse el 9 y anduvo todo lo que me había dañado..
0