Driver sonido para placa gigabyte GA-VM900M [Resuelto/Cerrado]

Denunciar
Message postés
3
Date d'inscription
jueves, 30 de junio de 2011
Estatus
Miembro
Última intervención
viernes, 1 de julio de 2011
-
 edgar -
Hola, mi problema es que formatee el disco duro y se me borraron los drivers..

Leí el manual de everest y decia que debia pegar el informe aqui:

--------[ Resumen ]-----------------------------------------------------------------------------------------------------

Ordenador:
Tipo de ordenador Equipo multiprocesador ACPI
Sistema operativo Microsoft Windows XP Professional
Service Pack del Sistema Operativo Service Pack 2
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre del sistema DESKTOP
Nombre de usuario Administrador
Nombre de dominio DESKTOP
Fecha / Hora 2011-06-30 / 17:51

Placa base:
Tipo de procesador DualCore , 1600 MHz (8 x 200)
Nombre de la Placa Base Desconocido
Chipset de la Placa Base VIA P4M900
Memoria del Sistema 768 MB (DDR2 SDRAM)
Tipo de BIOS Award Modular (06/01/07)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de comunicaciones (COM2)
Puerto de comunicación Puerto de impresora ECP (LPT1)

Multimedia:
Tarjeta de sonido VIA VT1618 @ VIA VT8237A/8251 High Definition Audio Controller

Almacenamiento:
Controlador IDE Controladora estándar PCI IDE de doble canal
Controlador IDE Controladora IDE principal de bus VIA
Disquetera de 3 1/2 Unidad de disquete
Disco duro WDC WD1600AABS-00PRA0 (149 GB, IDE)
Lector óptico ATAPI DVD A DH20A3P
Estado de los discos duros SMART OK

Particiones:
C: (NTFS) 152617 MB (147438 MB libre)
Tamaño total 149.0 GB (144.0 GB libre)

Dispositivos de entrada:
Teclado Teclado estándar de 101/102 teclas o Microsoft Natural PS/2 Keyboard
Ratón Mouse compatible con HID

Red:
Dirección IP principal 169.254.25.129
Dirección MAC principal 02-00-4C-4F-4F-50
Tarjeta de Red Adaptador de bucle invertido de Microsoft (169.254.25.129)
Tarjeta de Red Adaptador Fast Ethernet compatible VIA (10.0.0.4)

Dispositivos:
Controlador USB1 VIA PCI-USB Universal Host Controller
Controlador USB1 VIA PCI-USB Universal Host Controller
Controlador USB1 VIA PCI-USB Universal Host Controller
Controlador USB1 VIA PCI-USB Universal Host Controller
Controlador USB2 VIA VT8251 USB 2.0 Enhanced Host Controller
Dispositivos USB Dispositivo de interfaz humana USB

DMI:
DMI Distribuidor de la BIOS Award Software International, Inc.
DMI Versión de la BIOS FA
DMI Fabricante del Sistema Gigabyte Technology Co., Ltd.
DMI Nombre del Sistema GA-VM900M
DMI Versión del sistema
DMI Número de serie del Sistema
DMI Fabricante de la Placa Base Gigabyte Technology Co., Ltd.
DMI Nombre de la Placa Base VM900M
DMI Versión de la Placa Base
DMI Número de serie de la Placa Base Wed Aug 15 10:55:34 2007
DMI Fabricante del chasis Gigabyte Technology Co., Ltd.
DMI Versión del chasis
DMI Número de serie del chasis
DMI Identificador del chasis
DMI Tipo de chasis Desktop Case
DMI Sockets de memoria (Total/Libres) 2 / 1


Espero que sea eso nomas, ya busque por internet para ver si estaba el driver ( VIA VT1618 @ VIA VT8237A/8251 High Definition Audio Controller) pero no encontre nada.

espero que me puedan ayudar, muchas gracias!

3 respuestas

Message postés
89
Date d'inscription
martes, 14 de junio de 2011
Estatus
Miembro
Última intervención
miércoles, 8 de enero de 2014
5
Message postés
40045
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
sábado, 1 de agosto de 2020
221.236
Hola

Si instalaste algún driver de audio que no funciono, desinstálalo desde el Administrador de dispositivos. Luego, prueba con instalar el siguiente driver de audio para tu placa base: (Para Windows Vista/XP/2000)
---> https://es.ccm.net/download/descargar-2423-driver-de-audio-de-placa-base-gigabyte-ga-vm900m

Una vez descargado el archivo, dale doble clic y sigue las instrucciones del asistente de instalación.

Nos comentas.
Message postés
3
Date d'inscription
jueves, 30 de junio de 2011
Estatus
Miembro
Última intervención
viernes, 1 de julio de 2011

Probé, pero me tira error en la instalación. quizás sea por que no lo desinstalo bien al driver anterior. Algún manual para esto?
Message postés
40045
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
sábado, 1 de agosto de 2020
221.236
Hola

Para desinstalar un driver desde el Administrador de dispositivos solo tienes que ubicar el driver, seleccionar, clic derecho y clic en desinstalar
.
mi pc me pide instalar id principal de bus via como le hago para buscarlo
porfavor me podrian ayudar
Message postés
3
Date d'inscription
jueves, 30 de junio de 2011
Estatus
Miembro
Última intervención
viernes, 1 de julio de 2011

Ya lo habia probado pero me que me faltan 11 drivers, y el de sonido no esta en esa lista, (ni la roja, ni la verde). no aparece en la lista