No tengo dispositivo de audio

Cerrado
arthur25 - 6 feb 2011 a las 03:54
 arthur25 - 8 feb 2011 a las 02:30
Hola, he estado checando estos y otros foros sobre el problema que tengo hace ya una semana.


Tenía instalado Windows Vista, todo normal hasta que de repente al encender la lap me apareció con una cruz el icono del sonido en la barra de tareas: 'Ningún dispositivo de audio instalado'. Estuve bajando drivers y nada, la formateé con Windows XP SP3 que es el SO que tengo actualmente e hice lo mismo, bajar y probar drivers, no he podido dar con una solución.

Ejecuté el Everest con el informe de lo que tengo instalado y no me aparece la parte de Multimedia, nada sobre la tarjeta de sonido.

Ejecuto el comando msinfo32 en Windows y en Components>Sound Device no aparece nada, está vacío (lo mismo que en Everest en Multimedia>Audio de Windows).


Es esto suficiente para dejar de intentar descargar drives y checar mejor alguna falla de la tarjeta de sonido de la lap?

Muchas gracias de antemano!

3 respuestas

h4ck3rs Message postés 395 Date d'inscription domingo, 12 de diciembre de 2010 Estatus Miembro Última intervención viernes, 26 de octubre de 2012 537
6 feb 2011 a las 04:19
tienes toda la razon, ya son muchas pruebas eso te indica que podria ser una falla en tu tarjeta, tal vez un corto y se amolo, deberas introducir otra e instalar los drivers para descartar que ese es el problema
0
Gracias por contestar tan pronto, si no hay mas solucion tendre que hacer eso, veamos si hay mas comentarios.
0
Carlos Villagómez Message postés 40113 Date d'inscription jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021 278.920
7 feb 2011 a las 20:39
Hola

Si tu máquina es una laptop, escríbenos la marca y modelo exacto.

Sino lo es, entonces:
Lee este articulo para identificar el dispositivo de sonido y la placa base.
Link del articulo:
https://es.ccm.net/faq/1683-como-utilizar-el-programa-everest

Después de leer, copia el informe del Everest (la sección "[Resumen]" y "[DMI]") y
pégalo aquí.

NOTA:
Para pegar el informe del Everest en el comentario, lo que debes hacer es seleccionar el
texto con el mouse. Donde se inicia el informe presionas clic izquierdo y sin soltar arrastras
el puntero hasta donde se te pide y lo sueltas, luego ubica el puntero encima de lo
seleccionado y clic derecho, después clic en Copiar. Te diriges al comentario en blanco,
clic derecho y Pegar.
.
0
Gracias Carlos,

FInalmente decidí solucionar el problema comprando una tarjeta de sonido USB.

Nos estamos leyendo!
0