Ayuda con sonido de Windows XP, PORFAVOR!!!

Cerrado
Freydav - 22 ene 2011 a las 05:37
Carlos Villagómez Mensajes enviados 40108 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   - 23 ene 2011 a las 13:29
Hola,
Bueno, tengo un problema con el sonido de Windows XP; hace mucho, mi papá, por error, borró los drivers y el software de sonido de la PC. Al principio no le dí importancia, luego intenté reinstalar los drivers pero puse unos que no eran; los desinstalé y le instalé los que si eran de mi placa. Bueno hubo el primer error; cuando los instalé, no me aparecía la bocinita en la barra de tareas y en "Dsipositivos de Audio y Voz" me decia que no habia ningun dispositivo de audio instalado, pero en el "Administrador de dispositivos" desde las propiedades del sistema, el controlador decía que no habia ningun problema, y no me aparecía ningun sigo de advertencia. PERO!! El sonido de la PC si se escuchaba!! (Juegos de la PC, Música, Videos, etc), y el de Internet NO!!!!!!!!!! (Aplicaciones JAVA, Videos de YouTube, etc). Bueno, lo quise arreglar y actualicé los drivers... -.- pero fue peoR!!!!!!!!!!!!!!!!!!!!!, Ahora me dice lo mismo (De que si hay drivers instalados, pero no aparece la bocina y todo eso...) PERO!!! No se escucha NADA!!! Ni desde la PC, ni desde Internet!!!!!!!!!!...
PD: Ya instalé los drivers de la placa base, incluso, inserté el CD de instalación de Windows XP Original y los instalé desde ahí.
PD 2: La solucion no puede ser formatear, eso está fuera de las posibles soluciones ya que eso no lo puedo hacer de ninguna manera. (No por que no se pueda, sino por que tengo DEMASIADA información en los discos duros... :? )
Gracias de antemano... y pues, AYUDENME!!
Creo que esto lo puede resolver solo un tecnico, pero soy pobre y no puedo pagar un técnico, por eso espero que alguien me ayude :D

Por si sirve de algo, el informe de Everest Ultimate Edition:
Computadora:
Tipo de computadora Equipo multiprocesador ACPI
Sistema operativo Microsoft Windows XP Home Edition
Service Pack del sistema operativo Service Pack 3
Internet Explorer 8.0.6001.18702 (IE 8.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre de la computadora FAMILIA (FILMARTE)
Nombre de usuario gfdg
Dominio de inicio de sesión FAMILIA
Fecha / Hora 2011-01-21 / 22:19

Motherboard:
Tipo de CPU Intel Pentium 4, 2266 MHz (17 x 133)
Nombre del motherboard ECS 651-M / L4S5A(/DX+) / L4S5A3 / L4S5M(2) / L4S5M/DX+ / L4S5MG(3) / L4S5MG3/651+ / L4S5MG3/GX+ / L4S5MG5 / L4S5MG/651+ / L4S5MG/GL+ / L4S5MG/GX+ / S4-1 / S4-2 / Lite-On NA380 / Syntax S651M(A)
Chipset del motherboard SiS 651
Memoria del sistema 704 MB (PC3200 DDR SDRAM)
DIMM1: Infineon 64D64320GU5B 512 MB PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz) (2.0-2-2-6 @ 133 MHz)
DIMM2: Nanya M2U25664DS88C3G-5T 256 MB PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz)
Tipo de BIOS Award (03/13/03)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora ECP (LPT1)

Monitor:
Placa de video SiS 650/651/740/661FX/741/760 series (64 MB)
Aceleradora 3D SiS 315 Integrated
Monitor GreatWall L54BH [15" LCD] (9551880830157)

Multimedia:
Placa de sonido C-Media CMI9739(A) @ SiS 7012 Audio Device

Almacenamiento:
Controlador IDE SiS 5513 IDE UDMA Controller
Controlador de almacenamiento A3NHMASX IDE Controller
Controlador de almacenamiento VOB InstantDrive Controller
Disquetera Unidad de disquete
Disco rígido HDS728080PLAT20 (80 GB, 7200 RPM, Ultra-ATA/133)
Disco rígido ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Disco óptico HODUT 74LAV01E SCSI CdRom Device
Disco óptico TSSTcorp CD/DVDW TS-H552U (DVD+R9:5x, DVD+RW:16x/4x, DVD-RW:12x/4x, DVD-ROM:16x, CD:40x/32x/48x DVD+RW/DVD-RW)
Disco óptico VOBID InstantDrive CD SCSI CdRom Device
Estado SMART de los discos rígidos OK

Particiones:
C: (NTFS) 78528 MB (45213 MB libre)
D: (NTFS) 149.0 GB (44.8 GB libre)
Tamaño total 225.7 GB (88.9 GB libre)

Dispositivos de entrada:
Teclado Standard PS/2 Multi-Keyboard
Mouse Mouse compatible PS/2

Red:
Dirección IP primaria 192.168.0.3
Dirección MAC primaria 00-0D-87-D3-E0-DE
Placa de red Realtek RTL8139/810x Family Fast Ethernet NIC (192.168.0.3)
Módem Intel(R) 537EP Modem

Periféricos:
Impresora Adobe PDF
Impresora Enviar a OneNote 2007
Impresora Hewlett Packard Deskjet 832C
Impresora HP DeskJet 830C/832C (Copiar 1)
Impresora HP DeskJet 830C/832C
Impresora Microsoft XPS Document Writer
Controlador FireWire Pinnacle Systems OHCI Compliant FireWire Controller
Controlador USB1 SiS 7001 PCI-USB Open Host Controller
Controlador USB1 SiS 7001 PCI-USB Open Host Controller
Controlador USB2 SiS 7002 USB 2.0 Enhanced Host Controller
Dispositivo USB Concentrador USB genérico

DMI:
DMI Fabricante del BIOS Phoenix Technologies, LTD
DMI Versión del BIOS 6.00 PG
DMI Fabricante del sistema
DMI Nombre del sistema
DMI Versión del sistema
DMI Número de serie del sistema
DMI Fabricante del motherboard
DMI Nombre del motherboard SiS-651
DMI Versión del motherboard
DMI Número de serie del motherboard
DMI Fabricante del chasis
DMI Versión del chasis
DMI Número de serie del chasis
DMI Identificador del chasis
DMI Tipo de chasis Desktop Case
DMI Sockets de memoria Total / Libres 4 / 2





Consulta también:

2 respuestas

Carlos Villagómez Mensajes enviados 40108 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   278.858
22 ene 2011 a las 13:49
Hola

Si instalaste algún driver de audio que no funciono, desinstálalo desde el Administrador de dispositivos.
Prueba con instalar el siguiente driver de audio para tu placa.
Link de descarga: ( Para Windows XP/2000 )
---> https://es.ccm.net/download/descargar-14060-driver-de-audio-de-placa-base-ecs-651-m
Una vez que descargaste el archivo, descomprímelo y luego procede a instalarlo.

Con referencia a que no tenias sonido en páginas de internet, solo tenias que haber instalado un Flash Player o codecs.

Nos comentas
.
0
El problema persiste, no se escucha nada pero dice que si tengo controladores instalados :(
0
Carlos Villagómez Mensajes enviados 40108 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   278.858
23 ene 2011 a las 13:29
Hola

El driver de audio anterior desinstálalo.
Prueba nuevamente pero con esta otro driver de audio.
Link de descarga del driver:
Haz clic AQUI
Una vez que descargaste el archivo, descomprímelo y luego procede a instalarlo.

Nos comentas
.
0