Cómo evito que el cursor se mueva solo cuando escribo [Cerrado]

mrack - 4 dic 2010 a las 03:05 - Última respuesta:  Xalo
- 7 dic 2017 a las 22:30
Hola,
tengo un problema con mi laptop, cuando escribo el cursor se mueve solo, me causa muchos malos ratos, tengo que fijarme bien porque de otra manera termino escribiendo otras cosas.
uso windows 7, office 2007, mi laptop es una hp g60



Ver más 

76 respuestas

+3
Vota
49
Hola Mrack a mi me pasaba lo mismo y bueno encontre la solucion aqui esta, bueno no se en que idioma tengas tu windows pero yo lo tengo en english

Ve a INICIO, CONTROL PANEL, ahi buscas la opción del mause clic ahi Y donde dice POINTER OPTIONS activas la casilla donde dice HIDE POINTER WHILE TIPING eso es todo lo que debes a ser asi cuando escribes el cursors se esconde y no te hace pasar esos malos ratos que a ti a mi y muchos no ha hecho enfurecer jeje saludos
¿Te sirvió esta respuesta?  
fruibal 2 Publicaciones domingo, 14 de febrero de 2016Fecha de inscripción domingo, 14 de febrero de 2016 Última intervención - 14 feb 2016 a las 15:39
Y como lo hago en windows 10?...gracias
por finnnnnnn muchas gracias
ya lo hice (la opcionde esconder puntero mientras escribo) pero sigue sucediendo igual... qué podré hacer??? =(
ya lo hice y no funciono, al informarme dicen que es un problema que solo da el windows 7, el xp y 8 no, por lo tanto toca instalar xp o actulizarce
Alguien me puede ayudar a mi lap no le funciona nada del touch pac ni el desplazamiento ni el toque ..
¿Que puedo hacer para q todo vuelva a funcionar ?..
+2
Vota
Muchas Gracias,
Parece que esta es la solución buena.
Voy a Probar y os digo!

Manuel Mora
http://www.mayes.es
+2
Vota
gracias!!!! me acabas de quitar muchos enfados!!!!
+2
Vota
1
Hola. a mi no me funciona, se me va de pronto.
Si veo el pulsor, se queda inmóvil, pero de pronto se señala la parte de arriba de cada ventana y no puedo hacer otra cosa que volver a pinchar donde escribo. Realizé lo que arriba comentan, pero sigo igual... No se cuantas veces he tenido que darle para poder escribir este mensaje. ¿Alguna idea?
Activar HIDE POINTER WHILE TYPING, pero desactivar Enhance pointer precision alii mismo para que funcione.
solange olguin - 20 jun 2012 a las 04:13
+1
Vota
Gracias por tu ayuda de Viña del Mar un abrazo gigantesco...mucho tiempo con este problema que solo queria "#$$%%%%&/, de Viña del Mar Solange Olguin
+1
Vota
2
hola muchas veces es porque en algunos laptops la tecla de hide funciona en la F3 prueba a ver si te resulta
Hasta el momento me ha funcionado....a ver si sigue así!! Muchas gracias, he estado a punto de tirar mi ordenador a la basura. Llevaba meses así y hoy decidí darle la última oportunidad. Gracias de nuevo.
ami me pasa algo similar tengo una lap nueva windows8 y poes aveces el puntero se atora y no camina por mas que le muevo y aveces si lo muevo asi arriva el se va ala derecha se va en otra direccion y nose como solucionarlo
0
Vota
7
fantastico me lo has solucionado,inicio,parel de control,mouse,opciones del mouse,y desactiva la casilla de ocultar puntero mientras escribe y listo
Wuua, mil gracias por la ayuda, me estaba volviendo loca con el curso que tenía vida propia, pensé que yo lo había descompuesto y sólo un experto podría arreglarlo. El problema es que mi pc es del trabajo y no quería decirle al chico de sistemas. Seguí tu consejo y listo, hasta pude escribirte este mensaje, de lo contrario había tardado horas en arreglar palabra por palabra. Eres una lindura.
gracias bersal.......como me ha tenido enojadoeste puntero....bakan
muchas gracias,, ya estaba que lo botaba.. jjejejej
gracias me funciono a la perfeccion
Excelente! me sirvió...muchas gracias
0
Vota
Excelente solución muchas Graciassssssssssss...
Lili2010
0
Vota
A mi me pasaba algo similar, estaba escribiendo en el navegador o algun documento de texto y se me desactivaba el cursor como si hubiera dado clic fuera de la ventana y no podia escribir tenia que volver a dar clic en la ventana para continuar escribiendo, busque en muchos foros y no encontre la solucion a mi problema.
ejecute el programa combofix.exe (usar bajo su responsabilidad) encontro varios archivos malignos, los elimino, se reinicio el equipos y problema solucionado, he podido escribir todo esto sin tener que darle clic en la ventana.
0
Vota
3
Lamentablemente se sigue saltando aunque lo oculté
a mi tb me sigue sucediendo
jossywells 1 Publicaciones jueves, 26 de marzo de 2015Fecha de inscripción jueves, 26 de marzo de 2015 Última intervención - 26 mar 2015 a las 18:59
lo que tienes que hacer es activar el bloqueo del clik, panel de control ve a mause y activalo listo a mi me funciono.
A mi me pasó algo parecido, la solución fue irme a administrador de dispositivos en el panel de control y actualizar el controlador del pad, reiniciar y listo.
Marcos4242 154 Publicaciones sábado, 12 de diciembre de 2015Fecha de inscripción sábado, 11 de noviembre de 2017 Última intervención - 15 dic 2015 a las 21:17
0
Vota
1
Eso es fácil:
Escribe Mouse en el menú de inicio
Le das al primero que e sale
En la pestaña opciones de puntero marcas la opción ocultar puntero mientras se escribe
gracias me funciono cn esos dos pasos mil gracias
-1
Vota
1
Hice los pasos al revés y se quito el problema.
Control Panel>Mouse>pointer options>
Activar ENHANCE POINTER PRECISION.
Desactivar HIDE POINTER
OK y listo
mayraastral 1 Publicaciones sábado, 9 de julio de 2016Fecha de inscripción sábado, 9 de julio de 2016 Última intervención - 9 jul 2016 a las 22:46
Desactivar "Mejorar la precisión del puntero" fue la SOLUCIÓN para mí :) Gracias.