Impresora en red sin conexion desde pc client [Resuelto/Cerrado]

mzg44 15 Publicaciones lunes, 1 de junio de 2009Fecha de inscripción sábado, 24 de septiembre de 2011 Última intervención - 13 oct 2010 a las 17:40 - Última respuesta:  Jiame
- 14 feb 2017 a las 19:42
Hola,

Tengo 6 máquinas con Windows 7 ultimate, con todos los drivers cargados actualizados, todas las actualizaciones instaladas hasta el día de 9 oct 2010, y en la principal tengo una impresora hp 4100 instalada con los drivers de Windows 7 descargados directamente de la página hp y en esta la impresora no presenta problemas, pero en las demás maquinas instale la impresora compartida, la primera vez que la instale en las maquinas fue con la función de grupo hogar y funcionaron, solo que al apagarlas y volverlas a encender al día siguiente la impresora se mostraba sin conexión, y al eliminarla y querer volver a instalarla aparece el error 0x00000002, tengo que ir a servicios, detener la cola de impresión, deshabilitarla, reiniciar la máquina, volver a habilitar e iniciar el servicios y solo así poder instalar de nuevo la impresora, pero si se reinicia o se apaga y se vuelve a encender incluso por unos cuantos minutos de diferencia la impresora se vuelve a estar sin conexión. Ya he intentado con todo, deshabilitar el firewall de windows (es el que utilizo, el antivirus es el eset nod32 antivirus 4.0) tanto en la máquina que la comparte como las clientes, pero nada, pase por las redes doméstica, de trabajo y ahora estoy en la publica pero ni así, habilite todo los parámetros de uso compartido avanzado para que todo lo permitiera y aun así continua el problema. Como dato final como todas las maquinas tienen el mismo hardware (mobo, procesador, RAM, disco duro) lo que hice fue instalar windows 7 desde cero y una vez actualizado crear una imagen del sistema y así cargarlo en las demas pc's.

Ver más 

15 respuestas

Mejor respuesta
63
Gracias
ya sabes igual, desactiva la opcion que te mencione y todo se resulve

Gracias, a 63

¿Algo que decir? Deja tu comentario

CCM ha ayudado a 20478 usuarios este mes

Cual es esta opcion que mencionas?
gracias
amigo cual es la opcion q hay q deshabilitar?
eli_vzz 1 Publicaciones viernes, 24 de junio de 2016Fecha de inscripción viernes, 24 de junio de 2016 Última intervención - 24 jun 2016 a las 17:00
cual es la opción?
No creo que haya opción ... fanfarroneos
juananpizarro - 24 mar 2011 a las 17:44
23
Gracias
puedes indicar la función?
Tengo el mismo problema
gracias
16
Gracias
Buenos días,
tengo un problema muy similar al que se ha econtrado mzg44.
Pero al cosultar el hilo veo que se tiene que "desactivar una opción" pero no se especifica cual.

¿Alguien me lo podria indicar por favor?

Muchas gracias. Saludos
sistemassoluciones 2 Publicaciones lunes, 13 de abril de 2015Fecha de inscripción lunes, 13 de abril de 2015 Última intervención - 13 abr 2015 a las 23:46
11
Gracias
por favor podrian decir cual opcion habilitar o deshabilitar para este tipo de error.
mzg44 15 Publicaciones lunes, 1 de junio de 2009Fecha de inscripción sábado, 24 de septiembre de 2011 Última intervención - 19 oct 2010 a las 21:26
10
Gracias
gracias, ya te entendi, y ya lo resolvi. gracias
cual es la respuesta amigo
3
Gracias
podrias compartir la solucion gracias
0
Gracias
Tengo un problema parecido a este, tengo una impresora canon IR1025 compartida en red a traves de un print server y en una maquina en especifico cada vez que se reinicia la pc y arranca el sistema se pone sin conexion entonces tengo que quitar el dispositivo y volver a instalar la impresora.
no se la respuesta
Romarco 1 Publicaciones jueves, 15 de septiembre de 2016Fecha de inscripción jueves, 15 de septiembre de 2016 Última intervención - 15 sep 2016 a las 01:50
El mismo problema, alguien sabe la solución?