Problema con Best Buy Easy Player Media Recor

Cerrado
jose - 9 dic 2008 a las 19:56
 miguel - 16 jun 2011 a las 18:38
Hola, He comprado recientemente un disco duro multimedia Best Buy Easy Player Media Recording HDMI, he grabado archicos de peliculas, fotos y musica. En la opcion "browser" del menu principal aparecen todos los archivos y los puedo visualizar sin problemas, pero en la opcion "playback" del menú principal no aparecen ningun archivo. Cual puede ser el problema? quizas sea muy torpe, pero no hay manera.Gracias y un saludo.
Consulta también:

31 respuestas

Hola, no puedo ordenar los canales despues de hacer una sintonización, ni en modo dtv, ni en modo atv. ¿ A ti te funciona el sistema de ordenar los canales?.
Gracias.
11
Hola. Buscando buscando creo que tengo un par de soluciones.
CANALES. Tuve el mismo problema y me desesperé. Al final me di cuenta de que cuando le pides cambiar un canal, te lo cambia pero no te aparece al momento en pantalla. Tienes que salir y volver a entrar en la lista de canales. Hazlo una vez, cambia uno, sales, entras, y ya te saldrá en su sitio.
Lo que si que no he conseguido es modificar el número de orden que tiene cada uno. Te lo cambia de sitio, pero el número del canal sigue igual.

Para el modo NAS, para ver el reproductor desde el pc, yo lo tengo conectado por cable LAN. Le das a NAS, a activar, y cuando te aparece la puerta esa que pone NAS, no la quites. Si pones la ip del reproductor en el pc, podrás verlo.

Casi se me saltan las lagrimas de la alegría cuando lo conseguí. Espero que os sirva.
0
Hola, tengo el Easy player media recording TDT de best buy, y como todos no puedo ordenar los canales. Dices que tiene una manera de ordenarlos aunque no cambie el numero de canal, me podrias indicar paso a paso el proceso, soy bastante torpe e intento hacer lo que dices pero todo se queda igual. Gracias
0
tengo un easy player mdia recording tdt,lo compre hace 3-4 años la cosa que teclado ha dejado de funcionar parcialmente,las teclas de rec funcionan de vez en cuando y nunca la de timer,sera que en ajuste he tocado algo indebido
0
hola a todos. Yo tambien me he comprado un best buy easy con tdt y el problema que tengo, entre otros, es que cuando lo programo para grabar un programa de la tdt me graba el tiempo que le da la gana, no el que he programado, si le programo 2 horas me graba entre 2 minutos o 40. gracias de antemano si alguien sabe algo me lo diga. un saludo a todos
8
Disco Disco
Message postés
4
Date d'inscription
martes, 9 de diciembre de 2008
Estatus
Miembro
Última intervención
martes, 9 de diciembre de 2008
4
9 dic 2008 a las 20:09
Las peliculas esas con descargadas de internet? Si lo son puede que no contenga los drivers necesarios, acordate que los reproductores de dvds que tenian DivX no pueden hacerle frente a los formatos más nuevos.
2
Me podeis decir que sistema de ficheros permite el disco? Necesito que sea NTFS para poder escribir ficheros de mas de 4 GB. La particion NTFS es accesible en lectura/escritura a traves de la red?

Muchas gracias
0
hola, tengo el mismo disco duro que nombras, pero no se como puedo grabar los archivos mediante wifi.
Le he colocado el adaptador usb y reconoce la red wifi, pero no se como acceder a el desde el ordenador.
un saludo
2
Entra en el menú setup, busca el apartado RED y activa NAS. No pulses nada más y deja la pantalla NAS a la vista. Vete al PC y en inicio -> ejecutar teclea \\NAS

Cuando teclees \\NAS se abrirá una ventana desde la que verás los directorios compartidos del Q800.

En Mac lo verás en el Finder.
0
viktor-cs > kiermel
17 ene 2009 a las 01:33
HOLA KIERMEL,
Dices que en un pc vas a inicio y en ejecutar escribes \\NAS... pero en el mac que se hace??
0

¿No encontraste la respuesta que buscabas?

Haz una pregunta
La ordenación de canales del TDT es un fallo.
Yo he descambiado el Best Buy por el EMTEC Q800 que es el mismo aparato y el de Best Buy acepta hasta el mismo firmware. Cuando tenía el BB le instalé el firmware del Q800 e iba bien, salvo algunos botones del mando a distancia que cambiaron de lugar. Además el Q800 tiene canales por Internet y me costó más barato que el BB, a 199 euros en Mediamark.

Cambié de aparato porque del de BB no veo nuevos firmwares ni foros de gente haciendo cosillas o compartiendo experiencias, y del Q800 está el foro de MHDWorld, que hasta han hecho un programa de Windows que se conecta al aparato y puedes ordenar los canales. No se si servirá con el firmware original de BB.
http://sp.mhdworld.com/modules/newbb/viewforum.php?forum=5
1
Han sacado un nuevo firmware para estos modelos, disponibles en la pag de best buy, todavia no lo he probado, lo haré en breve.
0
Hola. Yo acabo de comprar un Emtec Q800. Parece funcionar bastante bien, y sólo he encontrado una pega, pero no estoy segura de si es algo general de todos los discos multimedia.
Cuando conecto el disco al ordenador, veo la partición donde yo copié los archivos, desde el ordenador o desde un disco USB. Pero no hay forma de ver la partición que contiene las grabaciones que he hecho de la tele desde el Emtec.
En la tienda, los vendedores no se ponían de acuerdo entre ellos sobre si esa partición era visible o no en el PC; alguno creía que sí lo era pero que el formato de los archivos era raro. Al final decidí probarlo por mí misma. El resultado es que no se ve.
Necesito sacar los vídeos porque pretendo utilizarlo también para capturar vídeos viejos VHS que luego necesitaré grabarlos en DVDs. Ya tengo una capturadora, pero no quiero tener que usar un cacharro para cada cosa.
¿Hay forma alguna de acceder desde el PC a esa unidad donde se almacenan las grabaciones del disco multimedia?
Gracias.

Una reflexión: Dicen que es para evitar el pirateo. ¿Por nos cobran por adelantado la multa (llamada oficialmente canon) por todo lo "ilegal" que vamos a grabar en estos equipos, y luego nos ponen tantas trabas para hacerlo? Y encima, si nos pillan, nos toca volver a pagar.
0
ha pasado mucho tiempo de la pregunta, si todavía no lo has solucionado escribe algo por aquí
0
En Playback solo aparecen las grabaciones que hayas hecho de la TDT o analógicas con el Disco Duro Multimedia. Si no has grabado nada, no verás nada. Prueba a grabar algo y verás que aparece ahí, es una partición UDF que tu tuviste que configurar el tamaño la primera vez que encendiste el DDM. Yo le di un 20% del disco para grabaciones de la tele, y el resto para los archivos que bajo del ordenador. Series y pelis.
0
disculpa que te moleste. Tengo el mismo hd del que estais hablando y mi problema es que no consigo acceder a los archivos compartidos de mi PC (con, of course, el MARAVILLOSO Windows Vista...arrrggg...!!!). La conexion esta establecida con la red wi-fi, desde el PC consigo reconocer la unidad como NAS, pero no consigo conectarlos xa compartir archivos, ¿tu tienes W.Vista? y, si es así, ¿me puedes explicar como lo hiciste?...mil gracias por adelantado de este Ciber-Tarugo desesperado....

feliz año y todo eso!!
0
muy buena respuesta, me as sacado de una gran duda horas y horas intentando pasar mis archivos a playlist.
0
En el Mac desde el Finder vas a Ir->Conectarse al servidor o pulsas cmd+k.
Y pones la IP del aparato. Puedes verlas si está bien configurada en el setup del aparato en RED.
https://atotarreu.com/

También verás en Compartido nas. Pulsa ahí y accedes al aparato, pero tienes que activar antes NAS en el aparato, pero sin salir, tiene que quedarse la foto con la palabra SALIR.
https://atotarreu.com/
0
He hecho lo que comentas y desde el portatil de mi padre funciona perfectamente, pero desde el mio, tecleo run(el vista esta en ingles en mi pc) y luego pongo \\nas y no funciona, me dice que hay un error de deletreo.. hay algun otro modo de acceder??
de este modo supongo que siempre que quieras acceder al disco duro, tendras que colocarlo en modo nas.
0
kiermel > guismo
18 ene 2009 a las 15:20
El BB es igual al Q800. En el foro de MHDWorld han hecho un programa para poder ordenar los canales, dejar el NAS activo siempre...
http://sp.mhdworld.com/modules/newbb/viewtopic.php?topic_id=60&forum=5
Lo que pasa es que para eso tendrías que instalar el firmware parcheado del Q800. Yo lo hice cuando tenía el BB, pero cambian algunos botones en el mando a distancia.
Devolví el BB y compré el Q800 porque tiene mayor soporte, y además me salió 40 euros más barato.
0
Hola, muchas gracias por tus consejos, me estoy volviendo loca intentando conectarlo a la wifi con mac y aún no lo he conseguido. Cuando entro en red, no me aparece nas por ningún sitio, sino la consiguración wifi directamente. Me da una dirección IP que cuando la meto en el mac no la reconoce? Alguna idea de cómo solucionarlo? Mil gracias
0
Hola tengo ese reprodcutor / grabador. Le he formateado 80 % UDF y el resto videos/datos, al intentar grabar video analogico, no funciona, se pone en negro. Alguien lo ha formateado asi ?? Que puede pasar.
0
nocor

yo tengo también el modelo easy player media recording wifi, y lo formateé todo según el procedimiento por defecto. Iba todo relativamente bien, y de repente tengo el mismo problema que tú. Cuando intento grabar algo, se pone en negro y me presenta de nuevo la pantalla de "guide" (de hecho parece que "reinicia").
sin embargo el time shift funciona bien.
he conseguido el último firmware que han sacado el 16 de enero en best buy, pero no hay instrucciones acerca de como instalarlo!!!
en fín, que estoy igual que tú. esperemos que algún alma caritativa se apiade de nosotros.
0
kiermel > JoeZ
4 feb 2009 a las 10:21
En el manual viene como actualizar el firmware.

Cómo encontrar la versión F/W que dispone
Presione el botón Stop y Pause consecutivamente en el control remoto en el modo AV In.

Instalación del firmware

PASO1 : Preparar la memoria USB
Necesitará una memoria USB tip open para instalar el firmware. Copiar los 6 archivos desde la carpeta del firmware en el directorio raiz de la memoria USB

PASO 2 : Conectar la memoria USB
Conectar la memoria USB en uno de los puertos USB del cube

PASO 3 : Mantener el botón de STANDBY
Pulsar y mantener pulsado el botón de STANDBY del panel frontal y no soltar

PASO 4 : Conectar el cable de alimentación
Poner el cable de alimentación en el conector DC IN, Activar el interruptor, esperar 5 segundos o mas y soltar el botón de STANDBY.

El indicador de instalación arrancará en unos 15 segundos. Los indicadores LED del frontal se encenderán intermitentemente durante la instalación. Si el cube está conectado a la televisión, verá una página parecida a esta.

Esperar alrededor de 10 minutos, la instalación se completará.
Esta unidad se reiniciará automáticamente luego de la actualización de Firmware.
0
Amuro
Message postés
5002
Date d'inscription
lunes, 3 de noviembre de 2008
Estatus
Miembro
Última intervención
sábado, 9 de abril de 2011
5.646 > kiermel
4 feb 2009 a las 11:04
muchas gracias de verdad, me ah venido de pelos!
0
Tendremos que tirarle por ahi, porque me da a mi que no rula ni con actualización.
0
Hola, alquien ha avegriguado algo mas del aparato??? algun firmware que no sea del 13 de enero y si hay alguno superior si corrige el fallo de grabacion cuando se establecen las particiones a mano, es decir sin dejar la de UDF al 20 % y el resto para datos??? gracias
0
A mí me da que es un producto que no está bien terminado. Yo lo tengo con el firware de enero y cuando lo actualicé, se reiniciaba cada vez que quería ir a reproducir grabaciones de TV que tenía. Al final salvé lo que tenía en otro disco (las grabaciones de tv no pude y las perdí) e hice el proceso de formateo/inicialización. Ahora me funciona todo (incluso el modo NAS) pero creo que el software es bastante malo.

Me gustaría que dieran toda la información del producto en internet para que alguien pudiera hacer un software mejor. Mira que he visto programas multimedia por ahí gratuitos (software libre) y muy buenos. Tanto les costaba poner uno como base a su producto y dejarlo abierto. Venderían más. Porque lo que tienen ahora es lamentable. Hasta han quitado la actualización del firmware de la página web. Posiblemente porque es peor que la anterior.


Saludos
0
Buenas, se han puesto en contacto conmigo por el tema del reinicio demás y me dicen que en esta semana tienen previsto recibir un nuevo firmware que solvente el problema, cuando lo reciba, ya lo comunicare. Saludos!
0
Buenas,
He tenido el problema del UDF, parece que ya han subido una actualizacion:
http://www.tiendabestbuy.com/tiendavirtual/Drivers/ComputerProducts/HD/Recording_Wifi/Recording%20WIFI(090210).rar

Ya me va sin problemas.
Salu2
0
Efectivamente ya hay nuevo firmware!! a la noche lo pruebo. Pero como dice Marcos que a él le va sin problemas, tengo grandes esperanzas de que funcione. Saludos!!
0
Hola Nocor..Hoy he entrado por primera vez en este foro,y tengo el mismo problema que vosotros..no puedo grabar nada de la tv..He actualizado y no me ha servido de nada,y solo queria saber si tu lo has hecho y te ha funcionado..GRACIAS por adelantado..
0
Nocor > mayestik77
12 feb 2009 a las 13:25
Hola Majestik, efectivamente ayer lo probé y quedo grabando una pelicula, vamos que en principio si parece que funciona con la nueva actualización cuyo enlace esta un par de post más arriba, o aqui mismo --> http://www.tiendabestbuy.com/tiendavirtual/Drivers/ComputerProducts/HD/Recording_Wifi/Recording%20WIFI(090210).rar
Espero que tengas suerte, debe funcionar.
0
mayestik77 > Nocor
12 feb 2009 a las 14:03
Hola de nuevo Nocor..ya lo descargue ayer y lo probe,y seguia igual..nose si estare haciendo algo mal,la version me sale reconocida en el aparato,perole doy a grabar y PUM!!!,se vuelve a ir la imagen...ya no se que hacer..estoy por cambiarlo..GRACIAS::
0
Hola
no puedo contestar a ninguna de las dudas que comentáis, pero tengo también un problema con el aparato
no consigo copiar del disco duro, de HD1-HD2, a la memoria USB
Siguiendo las instrucciones del manual, parece sencillo, pero una vez elegido, seleccionado el archivo y las unidades de origen y destino, en el último momento no me deja. me sale un icono de prohibido o algo así??
sabéis que pasa? cómo puedo hacer para grabarlo? lo he intentado con varios tipos de usb pero nada

muchas gracias
0
Lo de copiar a través de los menús, con el mando a distancia, entre discos (por ejemplo uno externo por usb y el propio del aparato) no funciona. Por lo menos a mí.
0
Hola.
A mi me pasa lo mismo que a ti. También he leído el manual, y se supone que es de lo más sencillo. Pero en el momento de darle al play (ok) para seleccionar el archivo que quiero copiar, me pasa a la derecha para que elija donde lo quiero guradar y no me deja más que crear carpetas, o si no, aparece "cargando..." y no hay manera.
He probado desde un usb, desde la red..., de varias maneras, pero ninguna funciona.
Has encontrado alguna solución?
Gracias
0
Amuro
Message postés
5002
Date d'inscription
lunes, 3 de noviembre de 2008
Estatus
Miembro
Última intervención
sábado, 9 de abril de 2011
5.646
16 feb 2009 a las 14:06
En el manual dice que formato tiene que tener la pendrive?
0
Ayer instalé el nuevo firmware y no solucionó el problema de que se reinicie al darle al botón de grabar. Tuve que formatearlo, perdiendo todo lo grabado. Ahora funciona bien, pero claro, nadie me asegura que en unos días vuelva a dar el mismo problema. Tendré que observarlo durante un tiempo... Vaya mierda de cacharro.
0
¿A los que actualizasteis se os solucionó el problema de los reinicios al momento? ¿sin necesidad de formatear?
0
Hola gente, hacia mucho que no entraba por aqui. No habia visto los post. Yo lo actualice y luego estableci las particiones y demas, es decir que lo formatee, claro no tenia nada grabado con lo cual no perdi nada. Y hasta el momento con respecto a ese tema parece que va bien. Aunque el otro día al borrar una pelicula grabada no hubo forma y le ápague y volvi a encender y solucionado. No se creo que tienen que corregir aun bastante el firmware del susodicho. Saludos
0
A ver si me podeis ayudar, porque el dichoso aparato me tiene ya loco, me funciona todo correctamente con la actualizacion del 100209 pero sigo teniendo un problema que es que cuando navego por el menú o incluso viendo una peli se me pone la pantalla con el fondo azul, aunque el menu o la peli se sigue viendo he probado con euroconector con la entrada de clavija amarilla/roja/blanca, de todas formas, cambiando opciones en el menu del DD e incluso de la Tele que es una samgsum L32S73, pero me sigue igual. ¿alguien tiene un problema parecido?.

Gracia por vuestra ayuda, ya no se que hacer y seguramente será el devolver el dichoso aparato.
0
Elmanu1 > Genafc
19 sep 2009 a las 22:13
A mi me pasa lo mismo con un emtec q800, has encontrado la solución?
0
A mí con el nuevo firmware de momento me funciona bien, pero lo que he notado es que hay acciones en las que va mucho más lento. Por ejemplo, le doy a grabar y tarda como 5 segundos en reaccionar y ponerse a grabar. Editando y cortando vídeos lo mismo. Puede que hayan mejorado cosas pero parece que otras funcionan peor.
0
Yo tengo el BB Easy Player TDT de1Tb. actualizado con el firmware de EMTEC, y me va de maravilla. accedo y puedo modificar los ficheros en NTFS, y dejar la conexión, NAS, permanentemente activada. Además permite que funcione la radio por Internet. Por ahora me quedo con esta versión. Comprobaré si sacan los de BB otro firmware mejor.
0
Hola errota, yo tambien tengo el de 1tb comprado estas Navidades.

Lo tengo como me venia de fabrica.

Podrias darme unas explicaciones paso a paso de como ponerle el firware que tienes tu de EMTEC?

Me seria realmente de ayuda.

Muchas gracias, y espero tu respuesta :)

SI alguien mas sabe paso a paso que hacer, adelante, estoy abierto a toda clase de ayudas!!

Gracias!
0
Definitivamente voy a devolverlo y cambiar de marca. No han solucionado nada con este firmware. Ahora ya no me graba nada, se queda colgado, tarda mucho más en hacer todo... No vuelvo a comprar un best buy
0
Los últimos firmware funcionan aún peor.

No actualizar con xxxx-20090210-6.2(613), actualmente en la web del fabricante porque añade el problema de no poder grabar porque al poco de empezar, cuelga el equipo.

Yo he vuelto a la versión anterior que al menos deja grabar.
0
Juanfer > Macnuel
16 abr 2009 a las 00:04
Hola,
efectivamente, yo actualicé al último firmware publicado (16M-HMC-3916BT-20090210-6.2(613)_BestBuy.rar) y ahora, cada vez que le das a grabar el equipo se cuelga al cabo de un rato y para reiniciarlo hay que hacerlo directamente con el botón trasero (no funcionan ni el mando, ni los botones del panel frontal). También me pasa con la función timeshift, lo cual os imagináis el putadón que supone: te vas a terminar de hacer la cena mientras dejas 30 minutos el timeshift puesto, a la vuelta ves 10 minutos de lo que sea y de pronto ¡zas!, se cuelga. Te jodió la serie o lo que sea y encima te dejó con la miel en los labios. Probé a ponerle el firmware del Q800 (firmware_release_519_for_V6.2.1262.zip), pero aunque mejoraban muchas cosas, cambiaban varios botones y en concreto yo no fui capaz de encontrar la manera de activar el timeshift (que es la función que más utilizo del cacharro), por lo que tuve que volver al de best-buy. Si alguien tiene información sobre dóne conseguir el firmware antiguo (en la web de best buy no está), lo agradecería, porque por lo menos con esa versión podía fiarme de las funciones de grabacion y timeshift (aunque se joden otras cosas, pero bueno).
Gracias de antemano y saludos.
Juan.
0
Macnuel > Juanfer
17 abr 2009 a las 19:56
Yo voy a ver la fecha de compra e intentar devolverlo al C.I. dado que está claro que el aparato no funciona y pasan los meses y no lo solucionan. Por suerte suelo guardar absolutamente todo (factura, cajas, etc...). El corte ingles no tiene culpa pero espero que a ellos no les cueste nada y que sean los de bestbuy los que se coman el aparato con patatas.
0
Buenas soy nuevo aqui,
Yo tengo un Easy Player Media Recording TDT . Ha ido de maravilla hasta hoy (que casi tiene un año) y no le llega la señal al TDT. No veo ningun canal digital, pero el analogico si funciona. Todos lo demas tambien..¿os ha pasado algo asi? ¿Me podeis ayudar?
Gracias
0