Problemas de encendido de pc después de limpi

Resuelto/Cerrado
Distraído Message postés 3 Date d'inscription martes, 3 de agosto de 2010 Estatus Miembro Última intervención jueves, 12 de agosto de 2010 - 3 ago 2010 a las 20:07
DIABEUX Message postés 529 Date d'inscription miércoles, 26 de agosto de 2009 Estatus Miembro Última intervención jueves, 12 de marzo de 2015 - 4 ago 2010 a las 08:04
Buenos días, tengo el siguiente problema.
Hace unos días limpié mi computador en el interior con una espuma antiestática y se lo aplique a todo, grave error, obviamente no arrancó de nuevo pero no era problema de la fuente. Mi hermano lo limpió para retirar residuos, y después de un tiempo encendió, pero ahora cada vez que se apaga por la noche, al otro día se toma bastante tiempo para dar señales de vida y no retiene la hora, aunque funciona normalmente mientras está encendida, y reinicia sin inconveniente, o sí se apaga y se enciende al poco tiempo arranca normal, pero no sé que hacer para que no tenga conflicto despues de permanecer apagada durante unas horas. He leído que aconsejan hacer algo con una batería interna pero no sé como proceder en ese caso. Muchisímas gracias por su tiempo y ayuda.
Consulta también:

1 respuesta

DIABEUX Message postés 529 Date d'inscription miércoles, 26 de agosto de 2009 Estatus Miembro Última intervención jueves, 12 de marzo de 2015 1.971
4 ago 2010 a las 08:04
CAMBIALE LA PILA ESA YA NO SIRVE POR ESO NO TE AGUARDA EL BIOS AL DIA QUE ES Y LA HORA LA PILA ES UNA COMO DE RELOG GRANDE, DE SON 3V Y LAS CONSIGUES EN CUALQUIER ELECTRONICA, O EN ALGUNA TIENDA DE COMPUTO ESTAN ENTRE 15 Y 20 PESOS MEXICANOS, YA QUE SE LA CAMBIES CUANDO INICIE PONLE EL BIOS BIEN ES POR ESO QUE TE TARDA EN ENCENDER POR QUE NO CREO QUE ESTE EL DISCO DURO COMO PRIMER ARRANQUE.
0