Sin audio,PCI Device signo amarillo, A780GM-A [Resuelto/Cerrado]

Denunciar
Message postés
15
Date d'inscription
miércoles, 9 de junio de 2010
Estatus
Miembro
Última intervención
viernes, 23 de diciembre de 2011
-
Message postés
15
Date d'inscription
miércoles, 9 de junio de 2010
Estatus
Miembro
Última intervención
viernes, 23 de diciembre de 2011
-
Hola,
Bueno primero decir que soy novato en todo esto de computacion e informatica. Y pido disculpa de ante mano si mi pregunta es demaciado obvia.

He formatiado el pc y le he integrado el unico windos que tenia a mano Windows UE.
Mi problema que al meterme a Inicio -> Panel de Control -> Sistema -> Hardware -> Administrador de Dispositivo.. Me sale PCI Device con un signo amarillo. Andube bsucando y significa que falta el driver de sonido si no em equivoco y al verificar no podia escuchar nada. Entonces quisiera saber como puedo arreglarlo porfavor.
Meto el Cd de mi placa madre pero no lo encuentra.
Esta es mi placa madre http://img816.imageshack.us/img816/6387/1thumb.jpg
Porfavor si me pueden ayudar
de ante manos muchas gracias

2 respuestas

Message postés
40053
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
lunes, 21 de septiembre de 2020
229.413
Hola

Prueba con instalar el driver de audio para tu placa base
Link de descarga:
---> https://es.ccm.net/download/descargar-12815-driver-de-audio-de-placa-base-ecs-a780gm-a
Descomprime el archivo para luego instalarlo

Al descomprimir el archivo se creará un carpeta IDT, dentro de esta carpeta busca el archivo setup.exe y le das doble clic para comenzar la instalación

Nos comentas el resultado o cualquier duda
.
1
Gracias
Carlos Villagómez

Redactor y Community Manager - CCM en Español

Message postés
15
Date d'inscription
miércoles, 9 de junio de 2010
Estatus
Miembro
Última intervención
viernes, 23 de diciembre de 2011

Estoy muy agradecido :D de verdad me solucionaste el problema de una :)
Los que responden a nuestras dudas forman todo esto y de verdad esta excelente. Los felicito y gracias
me funciono de 10 me reconocio todo y ahora no hay nada con el signo amarillo.
Asi que la respuesta muy asertada.
Nose como se hace para dar al tema cerrado asi que de verdad mucha gracias.
Saludos Carlos :)