Problema con el teclado acer aspire 5315

Cerrado
ing.haep Message postés 1 Date d'inscription viernes, 7 de mayo de 2010 Estatus Miembro Última intervención viernes, 7 de mayo de 2010 - 7 may 2010 a las 23:47
 Ruben - 2 ago 2016 a las 18:07
TENGO UNA ACER ASPIRE 5315 Y INSTALE WXP-SP3 Y EL TECLADO NO ME FUNCIONA NORMAL, COMO PONERLO Q APARESCAN LAS LETRAS EXACTAMENTE COMO ESTA EN EL TECLADO.

EJEMPLO: LA @ EN VEZ DE ESTAR CON SHIFT MAS EL 2, SOLO FUNCIONA CON ALT.GR Y LUEGO EL 2 . EL PARENTISIS ABRE CON SHIFT MAS 8 Y NO FUNCIONA ABRIENDO EN SHIFT MAS 9 Y CIERRA EN EL 9 EN VEZ DE SER EN EL O. ESPERO Q ME AYUDEN LA HE FORMATEADO VARIAS VECES POR ESE PROBLEMA




Consulta también:

3 respuestas

Hola que tal tu problema no se trata de formatear ni nada de eso lo unico que tienes que acer es cambiar el idioma a tu teclado por ejemplo abajo de la tecla de ESC ay una tecla con estos simbolos \ºª eso quiere decir que tu tevlado esta en español pero ojo porque tambien ay español de españa y españo latinoamericano mira lo unico que tienes que acer es en tu barra de inicio al lado de tu iconos veras un boton que dice ES pues ahi aprietale y selecciona otro tipo de español y encontraras en adecuado espero y te ayude sino pues ya te di la idea de como arreglar eso ok es facil solo recuerda configura el idioma de tu teclado al correcto ok adios
2
he probado lo de cambiar el idioma y no me funciona sigue escribiendo otras cosas de hecho cuando aprieto para barra bajalo que sale es esto %,y si quiero guion sale esto otro =.
si hay solución gracias
0
tratra de poner el teclado español de españa ya que creo que el español mexico(latioamerica) es otro tipo ami me funciona con el español españa como dije
0
he cambiado de idioma y sigue con el mismo problema, no tengo ni idea que hacer ya he probado casi de todo asta poner el teclado en pantalla y me da el mismo problema.
0
Prueba el "Español (alfabetizacion internacional)". creo que es la opcion de teclado mas completa y mejor
0
tenia el mismo preblema y solo camie el idioma y ya
0
no me coinciden ni los numeros ni las letras.No se ni que hacer.
1
@siempre fue en AltGr + 2, y los paréntesis siempre estuvieron en el 8 y en el 9.

A tu teclado no le pasa nada.
0