Problema sonido windows xp

Resuelto/Cerrado
vinex
Message postés
8
Date d'inscription
jueves, 21 de enero de 2010
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2010
- 21 ene 2010 a las 20:36
 vinex - 24 ene 2010 a las 22:32
Hola, tengo un problema al cual no encuentro solucion tengo una placa base asus p5gc mx1333 con tarjeta de sonido de realtek, e instalado los drivers pero al abrir cualquier reproductor me pone que no se dispone de tarjeta de sonido , pero al mirar en administrador de hardware sale la tarjeta como habilitada, y no se escucha nada por los altavoces. y no me deja abrir el control de volumen

11 respuestas

juan_dj
Message postés
2764
Date d'inscription
martes, 15 de septiembre de 2009
Estatus
Miembro
Última intervención
domingo, 24 de agosto de 2014
1.901
21 ene 2010 a las 21:01
pro que no haces lo siguiente si tienes los drivers de la tarjeta desintala el que ya esta instalado luego pasale el ccleaner para eliminar los rastros de este controlador y luego reinicia la pc al arrancar te pedira los drivers de este los instals de nuevo y prueva si esto no te funciona quiere decir que uvo un cambio en el bios y lo que tienes que hacer es un clear cemos para que te reconosca la tarjeta y funcione de nuevo
1
vinex
Message postés
8
Date d'inscription
jueves, 21 de enero de 2010
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2010

21 ene 2010 a las 21:17
gracias lo probare
0
vinex
Message postés
8
Date d'inscription
jueves, 21 de enero de 2010
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2010

21 ene 2010 a las 22:16
funciono en parte, porque se oye perfectamente en otro reproductor pero en windows media y los videos de youtube no se escuchan pero con otro reproductor ya se escucha
0
juan_dj
Message postés
2764
Date d'inscription
martes, 15 de septiembre de 2009
Estatus
Miembro
Última intervención
domingo, 24 de agosto de 2014
1.901
21 ene 2010 a las 22:24
bueno ya en ese caso puede ser causa de que te falten codecs de reproduccion o descargar alguna actualizacion de windows prueva con este pac Combined-Community-Codec-Pack-2009-09-09 descargalo y lo instalas tambien podrias actualizar el windows media por window media 11 es bastante completo
0

¿No encontraste la respuesta que buscabas?

Haz una pregunta
vinex
Message postés
8
Date d'inscription
jueves, 21 de enero de 2010
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2010

21 ene 2010 a las 23:00
los codecs no son pues ya he probado con mas pac de codecs ademas del que me dices. y el windows media que tengo es el 11
0
juan_dj
Message postés
2764
Date d'inscription
martes, 15 de septiembre de 2009
Estatus
Miembro
Última intervención
domingo, 24 de agosto de 2014
1.901
21 ene 2010 a las 23:19
cuando tenia windows xp y las pocas veces que tube ese problema mi solucion era formatear mi pc y instalar de nuevo sistema operativo claro que yo lo hago mas por probar soluciones pero se solucionaba este tipo de problemas claro que con los server pack 1-2-3 con eso no quiero decir que tu lo hagas mientras no sea necesario y te funcione windows correctamente haora estoy probando con windows vista que tiene un monton de errores pero poco a poco los e solucionado especialmente con la compativilidad de programas mientras puedas ver los videos hay algunos que se reproducen pero no suenan pero con el neo funcionan perfecto o con el windows media clasic o la ultima vercion del winam la estoy probando y esta perfecta me parece que incluso esta mas liviana que las anteriores
0
vinex
Message postés
8
Date d'inscription
jueves, 21 de enero de 2010
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2010

22 ene 2010 a las 07:56
gracias probare
0
vinex
Message postés
8
Date d'inscription
jueves, 21 de enero de 2010
Estatus
Miembro
Última intervención
domingo, 24 de octubre de 2010

22 ene 2010 a las 18:57
al instalar el microsoft office 2007 me volvio a pasar el no escuchar nada completamente pero volvia hacer lo primero que me dijiste lo de desintalar y pasar el ccleaner y volver a instalar y funciono muchas gracias
0
BIENVA
Message postés
10
Date d'inscription
viernes, 22 de enero de 2010
Estatus
Miembro
Última intervención
sábado, 23 de enero de 2010

23 ene 2010 a las 00:56
ola vinex nesecito ayuda no tengo driver mi placa es una pcchips p17g v1.0a
0
un driver de sonido
0
de todas maneras baja un programa llamado everest.
en el te señalara los drivers necesarios para todos tus hardwares luego escoges el que quieres y lo bajas esta pagina
http://www.pcchips.com.tw/...
pero si el que quieres es el del sonido bajate uno que pone sound driver

los drivers que aparecen en la pagina solo valen para el modelo de tu placa base
0