Problema con sony vegas!! ayuda!

Cerrado
Astrid8p Message postés 1 Date d'inscription lunes, 21 de diciembre de 2009 Estatus Miembro Última intervención lunes, 21 de diciembre de 2009 - 21 dic 2009 a las 19:51
 Dvj Chorry - 14 oct 2010 a las 16:32
Hola soy Astrid,
bueno tengo Sony Vegas pro8 y mi compu esta bien, es rapida y todo....
Mi problema es yo hago videos con fotos y efectos rapidos y se ve bien el preview pero cuanto inserto la pelicula crepusculo(1.37GB y formato WMV ) o luna nueva(2.14GB y formato AVI) se pone muy lento y no puedo hacer mi video :/
Me preguntaba si es que me falta algun codec o algo parecido. Apreciaria muchisimo una ayudita :)



Gracias por su tiempo.
Consulta también:

2 respuestas

Yoi Message postés 769 Date d'inscription lunes, 3 de noviembre de 2008 Estatus Miembro Última intervención domingo, 23 de septiembre de 2012
21 dic 2009 a las 20:09
no está muy claro. Dices que tu compu es rápido, pero rapido en qué, a que le llamas rápido. La velocidad es variable de acuerdo a los elementos. Aqui está la prueba, con 2 gigas se te pega. Puede ser rápido para grabar un CD, pero para procesar otra información son otras las caracteristicas

Un software cuando se le ingresa información la tiene que almacenar y eso es en la Ram. Si le estás metiendo un archivo de 2 gigas más efecto y pidiendole que lo procese y tu equipo no aguanta es que no tiene las carácteristicas para llevar a cabo dicho proceso.

Cuanta Ram tienes ?

¿ que tarjeta gráfica tienes ?

¿ que procesador es ?


Hasta por la placa te podría preguntar, porque hay de alto rendimiento y las versiones Home que son para tareas comunes

Son muchos factores
1
la verdad q yo tambien tengo el mismo problema mas q todo para visualisar el trabajo q hago en la pantalla de vista previa se ve retardada y eso q mi maquina es una core 2 duo con 4gb de ram y video dedicado de 512 es una alienware m15x
0