Batería nueva para Laptop Toshiba no carga [Cerrado]

Cuervo - 18 dic 2009 a las 16:23 - Última respuesta:  hebert
- 2 sep 2013 a las 17:17
Hola, Buenos días

Tengo un laptop Toshiba Satellite L305D-S5893, con apenas un año de uso normal en casa. Hace aproximadamente 3 meses la batería original dejó de cargar, al punto de no reconocerla (el ícono de la batería en la barra de Windows aparecía tachado por una X roja) Hice todas las pruebas posibles y la sugerencia final de un especialista fue que comprara una batería nueva, ya que, probablemente la original haya entrado en corto circuito. Afortunadamente, el equipo aun se encontraba en garantía y pude reemplazar la batería original por una nueva. Instalé la batería nueva y el equipo la reconoció perfectamente. Ahora bien, dejé el equipo encendido durante la noche esperando que la batería se cargara pero mi sorpresa al día siguiente fue que la batería tenía el mismo nivel. Al retirar el cable de corriente alterna, el portátil se consume la poca carga que aun tiene la batería pero al conectarlo nuevamente, la batería no carga. Atendiendo la sugerencia de otro especialista, a través del portal de Toshiba bajé e instalé el BIOS actualizado para el modelo de mi equipo y la falla persiste. Mi sistema operativo es Windows Vista.

Mucho apreciaría su asistencia con este extraño problema.

Saludos,
Ver más 

15 respuestas

Emichon 77 Publicaciones viernes, 23 de enero de 2009Fecha de inscripción miércoles, 28 de julio de 2010 Última intervención - 18 dic 2009 a las 16:35
+7
Vota
Me preocupa bastante que las maquinas de marcas tan reconocidas tengan esos errores tan burdos...
¿Te sirvió esta respuesta?  
Angelotte 3394 Publicaciones sábado, 20 de septiembre de 2008Fecha de inscripción martes, 23 de mayo de 2017 Última intervención - 18 dic 2009 a las 16:39
+1
Vota
hola
lo mas probable es una falla en el compartimiento de la bateria, en vez de cargar
esta quemando la bateria
chao
0
Vota
Yo tengo el mismo problema, encontraste la solución? o que ha sucedido con tu caso, agradeceria la respuesta.
sistematico - 29 nov 2010 a las 02:39
0
Vota
1
igual me paso lo mismo no carga nomas se quedo asiii y es la 3 pila que compro
saben después de revisar varias baterías y modelos:me encontré con la sorpresa que las pilas internas de las baterías no se mueren con facilidad ,ya que cargue 2 con un adaptador de 9 volt DC 1A, suficiente para cargar cualquier cosa .y sorpresa las pilas se cargaron bien,las probe con un taladro que consume 18 v DC como 2 horas funcionando sin parar ,porque quedaron cargadas con 12.8 volts y el pack debe ser de 10.8 dc asi es que ,deduege que lo que falla en las baterias son las regletas de coneciones de estas qu llevan un fusible de proteccion que se quema el mentado 12AH3 que no lo venden n ninguna parte.no se puede puentear porque l puntear no es reconocida la bateria por la laptop.
Laptop L305 - 14 dic 2010 a las 13:09
0
Vota
3
A mi cuando la conecto a un toma corriente, la lucesita de la bateria y de la coneccion electrica, se prenden y se apagan... Despues de un rato vuelve a cargar y a tomar la corriente sin intermitencias. Pero despues de un tiempo de funcionar normal, vuelven las intermitencias en la luz de la toma electrica en la laptop y de la bateria. No se que puede ser, ya medi el voltaje del transformador y funciona correctamente. Sera la bateria o algun corto interno en la laptop? Si alguien tiene una idea, le pido por favor que la comparta. Vivo en un pueblo pequeno y en el local que la pueden arreglar no confio, ademas de que cobran demasiado por el hecho de mirarla para ver que tiene.
Gracias por tu tiempo.
Amuro 5017 Publicaciones lunes, 3 de noviembre de 2008Fecha de inscripción sábado, 9 de abril de 2011 Última intervención - 28 dic 2010 a las 14:13
las baterias son los puntos más débiles de toda pc portatil.
Ami me pasa lo lismo mismo me gustaria saber si resolbiate el problema
me pasa lo mismoo
Laptop L305 - 14 dic 2010 a las 13:25
0
Vota
Necesito ayuda. Mi transformador mide el voltaje correcto, la bateria funciona correctamente cuando NO esta conectada al toma corriente. Pero, cuando la bateria se esta acabando y la quiero cargar, al conectar la corriente electrica a la laptop, empieza las intermitencias. La luces, verde de la coneccion electrica y amarilla de la bateria, se prenden y se apagan, el monitor recibe y deja de recibir energia por intervalos de dos segundos. Debe haber una razon que desconosco para explicar porque la laptop funciona mal. Despues de un rato, vuelve a funcionar correctamente, recibiendo la energia electrica y cargando la bateria, PERO despues de un tiempo, vuelven las intermitencias en la energia, entonces desconecto la entrada electrica y trabajo sin problemas con las reservas de la bateria. Por favor si alguien tiene una idea o consejo para dar, le pido que lo comparta conmigo.
Vivo en un pueblo pequeno y el unico local donde arreglan laptops, cobran caro hasta por el diagnostico, y muy caro por la mano de obra que le tengan que hacer.
Gracias por su tiempo!
0
Vota
previo saludo, yo tuve el problema de mi lapto toshiba que dejaba con la bateria cargada y dia siguiente prendia la lapto y no habia bateria
al toque llame al telefono de emergencia 080053817 de toshiba y el operador con mucha amabilidad hizo un reporte y me dio la solucion al toque , deje la maquina porque estaba con garantia la revisaron y encontraron la falla
recomiendo que llame al telefono de servicio al cliente de toshiba
bendiciones
maria
0
Vota
probable que sea el adaptador de corriente o cargador que llaman, me acaba de pasar, con bateria nueva y no agarraba la primera carga, cambiè el cargador con sus cables y todo ok.
0
Vota
2
Me pasó lo mismo... me marcaba la batería con una cruz roja......
La quité y la congelé en el freezer durante tres días completos (dentro de una bolsa plástica), la deje descongelar sin quitarla de la bolsa asi las gotas de agua se formaban en la bolsa y no en la batería.
La coloqué, le dí carga completa y volvió a la vida como el primer día.

Saludos!
lale:
Sin dudas, aún está funcionando...
Ojo que primero revisé con el tester que el transformador diera el voltaje y los ampers correctos
Espero que también te funcione,....