No puedo instalar una multifuncional [Cerrado]

Denunciar
-
 anto -
Hola,
HOLA K TAL NECESITO AYUDA,TENGO UNA EPSON STYLUS TX100 Y TENGO NETBOOK AL CUAL LE INSTALE EL DRIVER K DESCARGE DE LA PAGINA,TODO CORRECTO FUNCIONABA BIEN IMPRIMIA Y SCANEABA,PERO HACE UNA SEMANA K TENIA K SCANEAR UNOS DOCUMENTOS NO LA ABRIO Y ME ARROJA EL MENSAJE "NO SE PUEDE INICIAR EPSON SCAN Y ME PIDE K USE EL ASISTENTE DE PROBLEMAS" YA LO CAMBIE DE PUERTO Y SIGE CON EL PROBLEMA PERO ACLARO SI PUEDO IMPRIMIR,YA DESINSTALE EL PROGRAMA Y LO CARGE NUEVAMENTE Y SIGE IGUAL IMPRIME PERO NO SCANEA.........POR FAVOR SI ME AYUDAN SE LOS AGRADECERIA MUCHISIMO........

3 respuestas

Publicaciones
31
Fecha de inscripción
domingo, 30 de agosto de 2009
Estatus
Miembro
Última intervención
miércoles, 6 de enero de 2010
178
si no es mucha molestia pincha el signo mas para valorar mi comentario ;D

verifica lo siguiente: que si los drivers...
son para XP y no para vista.
corresponden al modelo de la funcional. tal vez por probar con un driver este corresponda para otro modelo.
si son los mas recientes. mientras mas nuevo mejor.

hazla corta y entra a la pagina de la marca, busca el modelo y bajate el driver para XP. si no lo encuentras buscalo en www.softpedia.com.

respecto a lo que te dije antes quiero hacerte la pregunta del MILLON: ya intentaste imprimir apenas conectaste el cable al pc cierto? mmmmm supongo que probaste y no te funciono y por eso estas buscando los drivers... me da que pensar ajajja
39
Gracias

Unas palabras de agradecimiento nunca están de más. Deja tu comentario

CCM 40612 usuarios nos han dicho gracias este mes

Publicaciones
31
Fecha de inscripción
domingo, 30 de agosto de 2009
Estatus
Miembro
Última intervención
miércoles, 6 de enero de 2010
178
mira, cada vez que tengas un problema como este debes hacer lo siguiente:
presiona boton inicio windows + pausa/inter
entras a propiedades del sistema
te vas a la ficha hardware y abres administradoro de dispositivos
buscas tu hardware al que le falten los drivers (generalmente tiene un icono de signo de pregunta), presionas boton derecho y seleccionas actualizar controlador
seleccionas el lugar donde tienes los drivers y listo.

la otra opcion es encender y conectar el aparato al pc y luego te vas al panel de control y seleccionas agregar hardware, pones la ubicacion del driver y listo.

con windows xp no deberias tener problemas de compatibilidad como con windows 7, sobre todo cuando instalas una multifuncional, porque esas se conectan por usb y el sistema las reconoce automaticamente. yo por ejemplo imprimo con mi impresora sin haber instalado los drivers porque tengo windows 7.

ahora si ninguna de estas soluciones te funciona y te sigue dando problemas la multifuncional debe ser porque no estas tratando con el driver correcto. comprueba que el driver corresponde al modelo.

avisame como te fue y yo te seguire ayudando.
gracias Chillean por tu pronta respuesta ya hice los pasos k me indicas y ya probe con los tres driver k hay para windows xp,primero me aparece nuevo software encontrado y me voy al asistente de nuevo hardware le doy buscar donde tengo el driver y me da el mensaje "no se instalo el hardware por que el asistente no encontro el software necesario................
gracias por tu respuesta chillean, hice exactamente lo que me dijiste y salio perfecto!! tenia meses intentando hacer q funcionara y nada! 20 ptos!!
tengo dañado menu de inicio, compre impresora nueva epson stylus tx125 no puedo intalar , cuando incerto el disco detecta ipresora, escaner pero termikna el disco me dice que la impresora no fue detectada, sera ese mi problema
a mi me pasa lo mismo ! :S nose porqué