Problemas con conexion a internet en Windows7 [Cerrado]

Starstruk - 16 nov 2009 a las 21:38 - Última respuesta:  JAXBULL
- 16 jun 2010 a las 18:42
Hola,

Hice el upgrade de windos vista a con el programa de HP, esto finalizo con exito y funcionanaba todo muy bien, hasta que 1 dia despues enciendo mi pc y trabajo normalmente pero se esta se desconecto de internet y ya no puede hacer que se conectara, me sale un signo de ! en las barras de internet.
no es problema del modem, ni de la tarjeta de red! ya hable a hp y me dijeron que era poblema del software (windows 7)

A alguin le sucede lo mismo?

Alguien sabe como puedo solucionarlo?

de antemano muchas gracias!!!
Ver más 

6 respuestas

+5
Vota
Hola: A mí me pasa algo parecido.De repente, al arrancar no conecta internet. Lo soluciono revirtiendo el driver del controlador o actualizandolo, pero me gustaría una solución definitiva. Tengo w-7 prof
Saludos.
¿Te sirvió esta respuesta?  
me encuentro en la misma situación. Recien formateado el pc entraba a internet pero al día siguiente salió el mismo signo de admiración y no me pude conectar mas. restauré el sistema y me dejó entrar por un día y volvió a dañarse y ya no deja restaurarse. gracias por sus aportes.
hola amigo yo tambien tengo tu problema de que cuando prendo mi pc no se conecta a internet. tengo que deshabilitarlo y des pues habilitarlo y no quiero hacer eso. si encuentras una solucion me la dices porfa
+3
Vota
1.Para abrir Conexiones de red, haga clic en el botón Inicio, en Panel de control, en Red e Internet, en Centro de redes y de recursos compartidos y, a continuación, en Administrar conexiones de red.

2.Haga clic con el botón secundario en la conexión y, a continuación, haga clic en Propiedades. Si se le solicita una contraseña de administrador o una confirmación, escriba la contraseña o proporcione la confirmación.

3.En la ficha Funciones de red, haga clic en Configurar.

4.En la ficha Administración de energía, desactive la casilla Permitir al equipo apagar este dispositivo para ahorrar energía y, a continuación, haga clic en Aceptar.
+1
Vota
Hola a todos!

Pues mi problema se ha resuelto, y lo que tenia era algo tan simple que fue lo ultimo que pense que hubiera podido ser el causante de esto!

se trataba de que al instalar win 7 mi antivirus (Nod32) como que algo no funciono con el y el rpograma me decia que habia un error!
lo que hice fue desintalarlo e instalarlo de nuevo y mi problema se resolvio al instante, en la actualidad ya no me ha vuelto a suceder eso!

espero esta info les ayude :)
imerowashere - 20 dic 2009 a las 20:38
0
Vota
hola que tal a mi me sucede lo mismo una forma rapida para el problema es desabilitar el dispositivo de red al que se conectan sea modem tarjeta de red o wifi y despues vuelven a habilitar no he encontrado una solucion final supongo que a de ser incompativilidades de hw con sistema operativo pero por ejemplo en mi caso el driver es el mas actual que existe espero haberles ayudado