Problema con driver de sonido VIA AC`97

Cerrado
jb - 1 oct 2008 a las 03:03
 no mi sonido - 22 ago 2011 a las 01:02
Hola,
tengo un problema con el driver de la tarjeta de sonido VIA AC`97 Enhanced Audio Controller (WDM)...

Tuve que reinstalar windowsxp, y pues yo tengo el driver de la tarjeta, pero al momento de terminar la instalacion aparece un errror que dice:

Error al cargar streamci.dll
No se puede encontrar el modulo especificado.

en realidad no tengo mucho conocimiento y no se que pueda hacer. les agradeceria mucho si me pueden ayudar o aconsejar

un saludo,,, gracias
Consulta también:

1 respuesta

Panding Message postés 647 Date d'inscription jueves, 25 de septiembre de 2008 Estatus Miembro Última intervención sábado, 15 de agosto de 2009 866
1 oct 2008 a las 04:11
pasame los datos de tu mother en caso de ke no sepas komo bajate el everest y pasame la info ke te bota ahi ok y el audio te lo busco!!
-1
Hola, Panding te pasare mi informe :)

Tipo de CPU AMD Sempron, 1800 MHz (9 x 200) 3100+
Nombre del motherboard Gigabyte GA-K8VM800M-NF
Chipset del motherboard VIA K8M800/K8N800, AMD Hammer
Memoria del sistema [ TRIAL VERSION ]
DIMM1: STEC 256 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
DIMM2: STEC [ TRIAL VERSION ]
Tipo de BIOS Award Medallion (06/07/05)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de comunicaciones (COM2)
Puerto de comunicación Puerto de impresora ECP (LPT1)
0
ESPERO QUE ME LO ENCUENTRES PRONTO
0
tengo la misma placa como lo solucionaste?
0