Trabajar solo con messenger 2008

Cerrado
veroz - 19 sep 2009 a las 02:06
 veroz - 19 sep 2009 a las 02:51
Hola. he desistaladola nueva version del messenger 2009, y de paso instalè la que tenía antes messenger 8.5, pero no me deja iniciar cesión, me pide que actualize de nuevo, decirme como mantenerme en con el 8.5 pero sin que tenga que instalar el nuevo???.. Por favor..Deseo una ayuda...

1 respuesta

Frepoto
Message postés
7
Date d'inscription
sábado, 19 de septiembre de 2009
Estatus
Miembro
Última intervención
sábado, 19 de septiembre de 2009
15
19 sep 2009 a las 02:20
yo antes tenia uno 7.5 que me andaba perfecto y ahora me arruinó todo... no entra con nada menos el 2009
1
No entiendo, lo que quisistes decir. Si te diò problemas el messenger 8.5 o el del 2009, Porque yo lo instalè ya que me vì obligada para poder iniciar secion, pero es horrible, se cuelga, es re-lento incluso no puedo tener videollmada.. Dime como puedo hacer para mantenerme con el messenger 8.5..
0