No funciona sonido placa biostar P4M890-M7 TE

Resuelto/Cerrado
anabar - 25 jul 2009 a las 19:45
 ja"""2 - 1 sep 2010 a las 17:57
Hola, tengo instalado Windows XP con service pack 2, con una o tarjeta madre P4M890-M7 TE BIOSTAR, formatee la pc, en el administrador de dispositivos me aparece con conflictos el PCI device como si no estuviese instalado, no me permite reproducir archivos de musica; el controlador de sonidos aparece como que estuviera instalado, y el driver de la controladora de video como que no estuviera instalado, tengo el cd que trajo la tarjeta madre y busque alli los driver pero el de sonido no funciona y sigue pidiendo el PCI device

3 respuestas

Carlos Villagómez Message postés 40112 Date d'inscription jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021 278.919
27 jul 2009 a las 00:59
Hola

Realiza la descarga e instala los siguientes drivers la placa base Biostar.
Link de descarga...
Audio:
---> http://download.biostar.com.tw/upload/Driver/Audio/Realtek/HD/2KXP/WDM_R209.exe
Video:
---> https://download.biostar.com.tw/upload/Driver/Chipset/VIA/VGA/P4M890/win2kxp.exe
Red:
---> https://download.biostar.com.tw/upload/Driver/LAN/VIA/xp32.zip
Chipset:
---> https://download.biostar.com.tw/upload/Driver/Chipset/VIA/Chipset/VIA_HyperionPro_V521A.zip

Descomprime aquellos archivos que tienen extensión .zip antes de instalar.

Nos comentas el resultado.
.
1
Hola Carlos, disculpa el unico queno funciona es el de Audio... Hay alguna otra alternativa??
0
hay que formatear denuevo xq esta malo el windows XP
0