Pc solo da imagen cuando micro levanta temperatura

Cerrado
Pionoland Mensajes enviados 2 Fecha de inscripción sábado, 5 de febrero de 2022 Estatus Miembro Última intervención viernes, 18 de marzo de 2022 - 17 mar 2022 a las 03:48
piratacrimson Mensajes enviados 16444 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención sábado, 24 de febrero de 2024 - 18 mar 2022 a las 10:59
Buenas, les comento mi problema, que no encontre nada sobre esto, una tarde deje mi pc encendida, al volver de hacer unas compras al encender los monitores me encontré con que no tenia video, la reinicie, y no te que realiza el sonido de inicio de windows, pero no dio video. Probe cambiando la fuente y la placa de video, por unas de otra pc que funciona y tampoco. Lo raro es que para ver si funcionaba el procesador, la deje encendida si su cooler, para ver si levantaba temperatura, y sin cooler encendió. Pero cuando quiero encender con el cooler encima del micro no tira imagen.
¿Que creen que puede ser?
El micro es un ryzen 5 3600, la mobo Asrock X470 Master, 8x2 corsair, un disco m2 y un la placa de video Asrock 580.
Desde ya muchas gracias.
Consulta también:

2 respuestas

piratacrimson Mensajes enviados 16444 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención sábado, 24 de febrero de 2024 11.619
17 mar 2022 a las 11:29
Hola,pruebe esto quite la targeta gráfica,y conecté a la grafica de la placa base vuelva a poner el disipador del procesador y comentenos saludos,
1
Pionoland Mensajes enviados 2 Fecha de inscripción sábado, 5 de febrero de 2022 Estatus Miembro Última intervención viernes, 18 de marzo de 2022
18 mar 2022 a las 02:00
Buenas noches, gracias por responder, acabo de realizar ese procedimiento y no funcionó lamentablemente, ahora probé con otro procesador nuevo que se compró mi pareja y funcionó. Supongo que la única solución es comprar uno nuevo. Pienso que es muy raro que deje de funcionar el mirco. Supongo que mala suerte
0
piratacrimson Mensajes enviados 16444 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención sábado, 24 de febrero de 2024 11.619
18 mar 2022 a las 10:59
Hola limpie el procesador de la pasta,compruebe si el procesador tiene algún pin doblado,cuando lo tenga revisado vuelva a introducir el procesador ponga pasta nueva y compruebe si funciona.si tiene otro cable de video pruébelo para descartar que sea el cable,comentenos,saludos
0