Fórmula

Cerrado
Prisdeleon - 8 ene 2022 a las 03:00
Mazzaropi Message postés 1980 Date d'inscription lunes, 16 de agosto de 2010 Estatus Contribuidor Última intervención jueves, 22 de diciembre de 2022 - 9 ene 2022 a las 12:53
Hola,

Espero me puedan ayudar.

Quiero una fórmula para calcular un bono de ventas
Se paga la de la sig manera
Si llega de un 105 % a un 109 % se le pagan $500
Si llega a 110 % o más se le pagan $1000

Cómo puedo hacer la fórmula?

Muchas gracias

1 respuesta

Mazzaropi Message postés 1980 Date d'inscription lunes, 16 de agosto de 2010 Estatus Contribuidor Última intervención jueves, 22 de diciembre de 2022 529
9 ene 2022 a las 12:53
Prisdeleon, Buenos dias.

No ha proporcionado ninguna información sobre su hoja de cálculo.

Aquí está mi sugerencia usando la función SI.
Supongamos:

Formula em C2
Spanish:
=SI(B2/$E$2>=110%;1000; SI(Y((B2/$E$2)>=105%;(B2/$E$2)<=109%);500; "Sin Bono"))

English:
=IF(B2/$E$2>=110%;1000; IF(AND((B2/$E$2)>=105%;(B2/$E$2)<=109%);500; "Sin Bono"))

Arrastre la fórmula de C2 a C9.

Adapte los intervalos y valores de la fórmula a su realidad.

Intente usar otra función como la función BUSCARV.
Le brinda una mejor vista de las franjas de datos que se utilizan y es inmensamente más fácil de mantener cuando es necesario.

¿Era esto lo que querías?
Espero haber ayudado
0