Mi mouse deja de andar cada cierto tiempo.

Denunciar
Message postés
5
Date d'inscription
martes, 9 de noviembre de 2021
Estatus
Miembro
Última intervención
martes, 16 de noviembre de 2021
-
Message postés
3478
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
-
Lo del titulo, estoy en chrome, o haciendo cualquiero cosa como jugando un juego, y de la nada mi mouse deja de andar por unos 10 segundos, aunque las teclas siguen funcionando correctamente. Esto comenzo a pasarme desde que pase de windows 10 a windows 7, antes no sucedia eso, por lo que siento que el problema podria ser por la parte del software, aunque no se que es exactamente.

1 respuesta

Message postés
3478
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
1.356
No tendría lógica que fuera el "OS" no el "Software" el software se ejecuta en el OS (Operative System) , aunque no le encuentro mucha lógica a retroceder de Win10 a 7, eso lo pensaría de 8 u 8.1 pero no de 10.

Pregunta básica

¿Actualizaste tus drivers?
1
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 11050 usuarios nos han dicho gracias este mes

Message postés
5
Date d'inscription
martes, 9 de noviembre de 2021
Estatus
Miembro
Última intervención
martes, 16 de noviembre de 2021

Retrocedi al Windows 7 porque no me convenia tener el Windows 10 en terminos de rendimiento, y si, use un programa llamado Driver Booster para actualizar todos los drivers automaticamente.
Message postés
3478
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
1.356 >
Message postés
5
Date d'inscription
martes, 9 de noviembre de 2021
Estatus
Miembro
Última intervención
martes, 16 de noviembre de 2021

El único problema que le viera aquí, sería que tu Mouse fuera muuuuuuuuuuuuuuuuuuuuuuy moderno con tecnologia USB 4 y generaría incompatibilidad, pero es caso raro, esos Mouse cuestan 500 US Dls promedio

Validaste configuraciones USB en BIOS???
Message postés
5
Date d'inscription
martes, 9 de noviembre de 2021
Estatus
Miembro
Última intervención
martes, 16 de noviembre de 2021

Si, en la BIOS esta Enabled
Message postés
3478
Date d'inscription
lunes, 5 de julio de 2021
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
1.356 >
Message postés
5
Date d'inscription
martes, 9 de noviembre de 2021
Estatus
Miembro
Última intervención
martes, 16 de noviembre de 2021

Pues aquí solo me quedaría pensar 2 cosas

1.- Actualiza drivers con booster driver todo lo que te de, para ver si no es un fallo de latencias en el puerto USB o en el Mouse

2.- Que le Mouse este dañado.

No veo otras opciones, no que me lleven a tu caso especifico.