Consulta [Resuelto]

Denunciar
-
Message postés
1883
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
martes, 23 de febrero de 2021
-
Hola,



Como convertir un texto en un valor numérico en excel

5 respuestas

Message postés
1883
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
martes, 23 de febrero de 2021
414
Luis, Buenas noches.

Por favor, explique mejor exactamente lo que necesita.

Excel tiene muchas herramientas.
Saber lo que tiene y lo que necesita será más rápido y más fácil para ayudarlo.

Esperamos su respuesta.
------
Belo Horizonte, MG - Brasil.
Marcílio Lobão
Buenas noches Marcilio, tengo una base de datos de una encuesta donde en cada celda se encuentra las palabras: nunca, a veces, casi siempre y siempre; quisiera convertir esos textos en números como 1,2,3 y 4 respectivamente.
De antemano gracias por su atención.
Message postés
1883
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
martes, 23 de febrero de 2021
414
Luis, Buenos dias.

Hay algunas formas de hacer esto.

Se puede realizar mediante la función BUSCARV con una tabla auxiliar.
Una forma más profesional de hacer esto.

=BUSCARV(B2; $G$2:$H$5; 2; 0)

También se puede hacer usando la función SI.
Más laborioso pero también funciona correctamente.

=SI(B2="nunca";1;SI(B2="a veces";2;SI(B2="casi siempre";3; SI(B2="siempre";4;""))))

Te di un ejemplo.

Esto es lo que querías.

Espero haber ayudado.
-----
Belo Horizonte, MG - Brasil.
Marcílio Lobão
Muchísimas gracias, Marcilio. Me sirvió mucho
Muchísimas gracias, me sirvió mucho.
Message postés
1883
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
martes, 23 de febrero de 2021
414
Luis, Boa tarde.

Gracias por el feedback!.

Me alegro de haber podido ayudarte.
-----
Belo Horizonte, MG - Brasil.
Marcílio Lobão

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!