Tengo un error con el dual channel

Denunciar
-
Message postés
14936
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 20 de febrero de 2021
-
Hola, espero que me puedan ayudar con esto. Resulta que mi pc se reinicia cuando uso el dual channel en ella, probé usándolas por separado en los diferentes slot y andan perfectamente pero cuando uso las 2 juntas se reinicia la pc, probé en formatear el SO pero el error sigue persistiendo, si alguien me puede ayudar seria buenísimo.

Componentes de mi PC
Mother Asus Prime A320M-K
SSD 240GB Kingston
Disco Rigido de 1tb
Ryzen 3 3200g
2 memorias de 4gb de 2666mhz Corsair Value Select
Fuente Aureox 550W Certificada

1 respuesta

Message postés
14936
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
sábado, 20 de febrero de 2021
8.969
Hola,prueve esto,desconecte la corriente de ka fuente de alimentación,quite la pila que lleva la placa base un minuto y ka vuelve a poner,vuelva a conectar la corriente a la fuente y arranque y rápido Clike sin parar F2+Supr,con esto entraría a la bios,actualice la hora y demás,compruebe la memoria ram que le detecta,en boot ponga el primero en el arranque el disco que tenga el Windows ,y el segundo el disco de 1tb y cuando lo tenga clic en F10 ,y clic en la tecla del teclado enter,y se reiniciara,saludos,coméntenos,
DDR4 32 GB,máximo
Velocida máx.3200 (OC) / 2933 (OC) / 2666 / 2400 / 2133 MHz

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!