Necesito una fórmula urgente

Denunciar
-
Message postés
1868
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
viernes, 15 de enero de 2021
-
Hola,
Necesito una fórmula que me permita saber en qué por ciento un número es mayor a otro
Ej: si un número es mayor a otro hasta un 25% multiplicar excedente por 33, y si es mayor en más del 25% multiplicar por 66; si el número es igual al otro o menor no hacer nada



Configuración: Android / Chrome 72.0.3626.121

1 respuesta

Message postés
1868
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
viernes, 15 de enero de 2021
402
Luis, buenas noches,

Suponer:
A1 primer número
B1 Segundo número

D1 Fórmula

Utilice esta fórmula en D1.

=SI(A1<=B1; ""; SI(A1<=B1*125%; (A1-B1)*33; (A1-B1)*66))

Hice algunos ejemplos para facilitar la comprensión.

Díganos si funcionó para usted.
Espero haber ayudado.

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!