Mi portátil no detecta ninguna red Wifi

Denunciar
Message postés
4
Date d'inscription
lunes, 23 de noviembre de 2020
Estatus
Miembro
Última intervención
jueves, 26 de noviembre de 2020
-
Message postés
4
Date d'inscription
lunes, 23 de noviembre de 2020
Estatus
Miembro
Última intervención
jueves, 26 de noviembre de 2020
-
Hola!

Quería ver si aquí me pudieran solucionar esto que me lleva pasando desde hace 3 días. De momento el portátil sin hacer nada en especial dejó de detectar ninguna red Wifi (ni la mía ni ninguna de los vecinos), al dia siguiente si se llego a conectar durante unas horas pero volvió a desconectarse y ya ayer y hoy no detecta ninguna red.

Tengo un portátil viejo, pero que me funciona bien y estoy contento con él. Es un Sony Vaio serie FW. Utilizo el Windows que me venía, que es el Vista.

Y bueno, en lo referente al problema, he intentado distintas cosas, deshabilitar y habilitar la conexion inalambrica, mirar de actualizar los drivers (que me dice que estan actualizados), he pasado el Malwarebytes, desinstalado el antivirus, el Firewall de Windows, desinstalado el Wifi y vuelto a instalar (que es automático). Y continúa sin funcionar.

En estos momentos estoy operando con el cable del router enchufado.

Y bueno, he intentado seguir lo que pone en este tema:

https://es.ccm.net/forum/affich-1483357-problema-con-el-adaptador-de-red-inalambrico#3

Y en la pantalla de cmd, no me ha dado justo los resultados como está en la imagen que hay, sino que ya en el punto:
- ipconfig /release

Me dice que no se puede realizar ninguna operación en conexion de red inalambrica mientras los medios esten desconectados. Lo mismo para la conexion de Red de Bluetooth.

Luego en:
-netsh int ip reset reset.log

Me dice Error al restablecer solicitud Eco. Acceso denegado.
Global se restablecio correctamente. Interfaz se restablecio correctamente

Y bueno, eso. Que ya no se qué mas hacer. Si alguien supiera guiarme se lo agrdeceria.

Muchas gracias! Un saludo!

2 respuestas

Message postés
14767
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 18 de enero de 2021
8.529
Hola,le sale algún icono con una X con un punto rojo de la conexión en la pantalla abajo a la derecha,mire en el teclado si ve una tecla con una antenita,si esta presionela,coméntenos el modelo exacto del portátil,saludos
Message postés
4
Date d'inscription
lunes, 23 de noviembre de 2020
Estatus
Miembro
Última intervención
jueves, 26 de noviembre de 2020

Hola!

Un icono con una X y con un punto rojo no, me sale el icono con una x roja de la conexion inalambrica (cuando tiene conexion aparece un circulo azul en vez de la x roja).

También he revisado el teclado y no hay ninguna tecla con antenita.

El modelo es Sony Vaio VGN-FW21E
Message postés
14767
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 18 de enero de 2021
8.529 >
Message postés
4
Date d'inscription
lunes, 23 de noviembre de 2020
Estatus
Miembro
Última intervención
jueves, 26 de noviembre de 2020

Hola cuando hace clic derecho en el círculo azul no le salen las redes inalámbricas,mire si tiene un botón con esto VAIO Smart Network,saludos coméntenos
Message postés
4
Date d'inscription
lunes, 23 de noviembre de 2020
Estatus
Miembro
Última intervención
jueves, 26 de noviembre de 2020
>
Message postés
14767
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 18 de enero de 2021

No tengo instalado Vaio smart network. Hace ya años le tuve que cambiar el disco duro y el chico de la tienda no instaló el Control Center de Vaio ni Smart Network (al no ser una cosa que utilizara nunca no le di importancia).

Lo único que hay es la pestañita del wireless, que está en posición de On.
Message postés
4
Date d'inscription
lunes, 23 de noviembre de 2020
Estatus
Miembro
Última intervención
jueves, 26 de noviembre de 2020

Hola! Alguna cosita más que he ido averiguando...

Me he encontrado con que existe un programa de Intel que hace referencia al wireless y con deteccion de problemas. Le.he dado a diagnosticar y me dice que:
-prueba de hardware = superada (el hardware inalambrico esta activado)
-prueba de controlador = superado (el controlador esta cargado
-prueba de radio = no superada (el hardware ha interrumpido la conexion de radio).

Luego aun quedarian 5 pruebas más: de exploracion, asociacion, autenticacion, de señal y prueba de ping.

Pero al no superar esta prueba las demas ya no se corren (y que si me saltp esta prueba las demas tb dan no superado, imagino que porque no hay transmision de radio).

Al darle a resolver problemas, me dice qje el resumen da la prueba de radio indica si el apararo de radio está encendido o apagado, y que si no se supers es que esta apagado. Y que existen dos metodos para activar y desactivar el aparato de radio:
- conmutador de hardware
-comprobar si el adaptador esta activado

Me imagino que la primera se referira a la pestañita de wireless (que esta encendida en posicion de On) y la segunda he seguido los pasos y tb esta activada.

Ayuda, no sé que hacer más. Eso quiere decir que esta rota la tarjeta wifi?

Gracias! 1 saludo!

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!