Formulacion Si Anidada

Denunciar
-
Message postés
1837
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
sábado, 17 de octubre de 2020
-
Hola Chicos,

Necesito una ayuda urgente con una formulación, es para solucionar un punto de un parcial y ya llevo una hora y no me da... Alguien que amablemente me ayude

Para los lácteos si las ventas son menores o iguales a $600.000 el comentario será "Buenas" y si son mayores que $600.000 serán "Excelentes"
Para verduras si las ventas son menores o iguales a $900.000 el comentario será "Buenas" y si son mayores que $900.000 serán "Excelentes"

Muchas Gracias




Configuración: Windows / Chrome 86.0.4240.75

1 respuesta

Message postés
1837
Date d'inscription
lunes, 16 de agosto de 2010
Estatus
Contribuidor
Última intervención
sábado, 17 de octubre de 2020
368
sammy, Buenos dias.

En Excel siempre hay varias formas de hacer lo mismo con diferentes fórmulas.
Esa es una de las formas.

Supongamos que:

A2 ---> Categoría de Producto
B2 ---> Ventas
C2 ---> Comentario

Poner la fórmula en C2:

INGLÊS
=IF(A2="";"";IF(A2="lácteos";IF(B2<=600000;"Buenas";"Excelentes");IF(A2="verduras";IF(B2<=900000;"Buenas";"Excelentes");"")))

ESPAÑOL
=SI(A2="";"";SI(A2="lácteos";SI(B2<=600000;"Buenas";"Excelentes");SI(A2="verduras";SI(B2<=900000;"Buenas";"Excelentes");"")))

Por favor, dígame si funcionó para usted.
Espero haber ayudado.