Problemas con los Adaptadores de red

Denunciar
-
 TropicalGuy143 -
Hola, tengo un problema con los adaptadores de red desde hace 3 días, quiero decir todo detalladamente así que bueno.

Básicamente hace 3 días a mi pc le aparecía lo de "No hay conexiones disponibles" cada que se congelaba/crasheaba/pegaba por cualquier cosa (cómo páginas webs, juegos, lag etc), cuando la reiniciaba se arreglaba como por arte de magia, y luego a los 10 minutos me volvía a aparecer lo mismo de "No hay conexiones disponibles", en esta otra pc que estoy escribiendo, busqué soluciones en Youtube y me ví como 14 tutoriales, al final ninguno me ha servido y aún tengo el problema.

En uno de los comentarios, vi que decía que la solución era Desinstalar el Realtek PCIe GBE Family Controll, yo lo hice y lo que me ocasionó es que ya al reiniciar mi pc no me volvería el wifi ni por 10 minutos..

Antes de eso había instalado un adaptador llamado "Realtek RTL8821E Wireless LAN 802.11n PCI-E NIC" el cual me había funcionado (para luego volver a dañarse) y ahora sigue dañado. Me aparece un símbolo de un triángulo amarillo, también en la parte de "Otros dispositivos" me sale ese triangulo en "Controladora Ethernet" y 2 dispositivos desconocidos.

La verdad ya no encuentro que hacer para solucionar el problema, ni para recuperar el Realtek PCIe GBE Family Controll ya que no puedo ingresar a internet

Necesito ayuda urgente:(

2 respuestas

Message postés
181
Date d'inscription
lunes, 28 de octubre de 2019
Estatus
Miembro
Última intervención
miércoles, 21 de octubre de 2020
78
Hola,

Lo único factible sería desinstalar por completo tus controladores actuales; dado que no tienes red para poder descargarlos directamente de la página de tu fabricador, podrías descargar los controladores desde otro ordenador mediante un Usb, así cuando los caegues a tu usb los pasas a tu equipo actual. Fijate bien que clase de controladores de red son los que descargas de la página oficial de tu fabricador, pues aunque algunos sean de red no necesariamente te habilitarán la red como tal.

¡Saludos!

No sé como hice pero ahora tengo internet de nuevo (quizás me aparezca el problema de nuevo así que dejo esto por aquí)

Mis Adaptadores de red son:
Microsoft Virtual Wifi Miniport Adapter #2 (Este es el que siempre se esconde cuando me aparece el error), le di a actualizar software de controlador, pero me dice que el que se quiere instalar no tiene una firma y que puede que no sea seguro, este también me aparece "No conectado" en "Conexiones de red"

el otro es Realtek PCIe GBE Family Controll, este siempre está ahí, cuando me aparece el error siempre sigue ahí, pero siempre Desconectado en "Conexiones de red"

y el último es el Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC, este se me pone con el triángulo amarillo cuando me aparece el problema, cuando tengo el net me aparece conectado en Conexiones de red, pero cuando no, pues sale No conectado

El punto de mi problema es que cuando se me congela/crashea la PC (Que es una canaima docente), me aparece ese error de No hay conexiones disponibles, ahora debido a que tengo el Family Controll supongo, la reinicio y el internet aveces vuelve a aparecer, y si se me vuelve a congelar la pantalla aparece de nuevo, ¿Cree que tenga que desinstalar todos los controladores?