PC no termina de arrancar

Denunciar
Message postés
2
Date d'inscription
miércoles, 23 de septiembre de 2020
Estatus
Miembro
Última intervención
miércoles, 23 de septiembre de 2020
-
Message postés
14317
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 26 de octubre de 2020
-
Hola,

Acaban de actualizarse unos drivers y luego la reinicié, como debe hacerse. Al encender la pantalla esta bien, a excepción de la barra inferior, no aparecen los accesos que siempre estan ahí. Y NO DEJA DE PARPADEAR TODA LA LA PANTALLA. Los ventiladores van rápido, más de lo normal. Está caliente.

No he instalado nada recientemente y no había nada conectado más que el mouse. Ya forcé el apagado. Esperé y la volví a encender pero sigue igual.

No puedo abrir nada. Ni picando la tecla de inicio.


Nunca había pasado y es una buena pc, con sólo 10 meses y sin historial de fallas. Es una MSI.

¿Qué puedo hacer? La necesito para trabajar, soy editor de videos.

Gracias de antemano.


Configuración: Android / Chrome 85.0.4183.120

1 respuesta

Message postés
14317
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 26 de octubre de 2020
7.467
Hola César,los drivers que acaba de instalar le está generando ese conflicto,si no le deja entrar a la pantalla de Windows prueve a entra aprueba de fallos mire este link para que sepa cómo se hace,y los desistala,saludos coméntenos,
https://support.hp.com/es-es/document/c03533276
Message postés
2
Date d'inscription
miércoles, 23 de septiembre de 2020
Estatus
Miembro
Última intervención
miércoles, 23 de septiembre de 2020

piratacrimson muchas gracias por su pronta respuesta. Ya lo hice pero no funcionó. Sigue igual. ¿Tiene alguna otra idea de cómo solucionarlo?
Message postés
14317
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 26 de octubre de 2020
7.467 >
Message postés
2
Date d'inscription
miércoles, 23 de septiembre de 2020
Estatus
Miembro
Última intervención
miércoles, 23 de septiembre de 2020

Hola a hecho lo del vídeo y a desistalado los driver esos que dice que se instalaron,se instalaron de una actualización de Microsoft o los instaló usted coméntenos saludos
>
Message postés
14317
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 26 de octubre de 2020

Fueron instalados a través de Driver Booster. Uno es actualización wireless y otro de UHD Graphics 600. Con el modo seguro intenté desinstalarlos pero aunque dice que se quitaron, siguen ahí. Luego a través de Administrador de Dispositivos eliminé el driver de wireless. Pero ya no purdo entrar al modo seguro. Lo hago presionando f8 al encenderse. Porque estando encendida y con la pantalla parpadeando no me deja hacer absolitamente nada. Gracias
Message postés
14317
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
lunes, 26 de octubre de 2020
7.467 > cesarggg
César los driver para desistalarlos del todo tiene q desistalarlos también,desde programas carasteristicas y además desde el administrador de dispositivos,aver si le deja entrar de nuevo aprueba de fallos,y cuando lo tenga desistalados la hace una restauración al equipo al día que le iba bien,saludos coméntenos