AYUUUUDA! Memoria RAM

Denunciar
-
 Carlos_Suchite -
Hola,
Buena noche

Tengo una pc de escritorio DELL OPTIPLEX 980 que tenía 4gbs de RAM DDR3 a 2444 mhz en dos memorias de 2 gb c/u. Después Compré otras patriot viper igual DDR3 de 16 gbs en dos módulos de 8 gbs c/u y revisé si mi placa madre lo soportaba y si es así! Cuando la instalé empezó perfecto! Al momento de iniciar a cargar el windows... solo salió el icono unos 2 segundos y se reinicia! No sé si tiene algo que ver con el windows xq la bios si reconoce los módulos de 16 gbs por cierto tengo windows 10 home


Configuración: iPhone / Safari 13.1.1

4 respuestas

Prueba en poner las memorias Ram bien.
Message postés
9
Date d'inscription
domingo, 26 de julio de 2020
Estatus
Miembro
Última intervención
domingo, 16 de agosto de 2020

Amigo, por la capacidad si dices que tu equipo si resiste ese refuerzo, no debería dar problemas, según este artículo: https://www.wikiversus.com/informatica/tarjetas-graficas/que-es-vram/ tu equipo debería andar bien incluso con 8 gb de RAM.

Pero por lo que comentas tu equipo no es nuevo, es un PC de escritorio que ya tenías aunque no podemos saber hace cuanto tiempo, yo no descartaría que algún daño no permita que reciba las 2 de 8gb, al fin y al cabo, como no lograste encenderla no sabes si las asimiló o no.


Le instalé ubuntu y si lo corrió bien! Arrancó y todo! Y en las propiedades del equipo me decia q tenía 15.5 gbs No sé xq con windows no lo hace! ????
Puede ser que tu no resistas memorias ram ddr3 de 1600mhz
Message postés
29
Date d'inscription
martes, 4 de agosto de 2020
Estatus
Miembro
Última intervención
miércoles, 5 de agosto de 2020
1
Instala una version de Windows 10 que no sea el Home, suele dar problemas. Proba con eso y comenta como te fue. un abrazo!

Ok! Gracias ahí te cuento!