Laptop con 12 GB ram es lenta

Denunciar
Message postés
2
Date d'inscription
viernes, 17 de julio de 2020
Estatus
Miembro
Última intervención
viernes, 17 de julio de 2020
-
Message postés
2
Date d'inscription
viernes, 17 de julio de 2020
Estatus
Miembro
Última intervención
viernes, 17 de julio de 2020
-
Hola!
Mi computadora (o más bien de mi padre), tieneas siguientes características:
Dell Inspiron 555
Windows 10 home single 64 bits
Procesador AMD A10-8700P Rawson R6, 10 compute corea 4c + 6g 1.80Ghz
12 GB RAM

Ahora, sé perfectamente que no es la gran cosa, pero creo que con esas características al menos debería correrme bien YouTube en Google Chrome, no?
Pausar un video puede tardar hasta 5 segundos si tengo abierta otra ventana.

El administrador de tareas me marca uso del 37% del procesador mientras solo tengo abierto Chrome, lo que me parece absurdo. La información detallada que da es esta:
Uso: 39% ~
Velocidad: 1,30 GHz
Velocidad base: 1,80Ghz (no me da todo?)
Sockets: 1
Núcleos: 2 (creo deberían ser 4)
Procesadores lógicos: 4
Cache l1: 320kb
Cache L2: 2mb

Ya intenté lo del msconfig > arranque > opciones avanzadas. Aquí me da la siguiente información:
Número de procesadores: 4
Bloqueo de PCI (sí)
Cantidad máxima de memoria (no, 0)

Mi pregunta: que puedo hacer para poder hacer que me dé el rendimiento que debe? Quiero usarla para algunos juegos ligeros (Minecraft, legue of legends) y cosas tranquilas como Netflix o Canva, pero está más lenta que mi recién fallecida laptop de más de 9 años de uso.

Espero alguien me pueda ayudar, y que la información que les di sea suficiente. Gracias!

1 respuesta

Message postés
14299
Date d'inscription
domingo, 29 de marzo de 2009
Estatus
Miembro
Última intervención
domingo, 25 de octubre de 2020
7.455
Hola a chequeado el disco duro aver si tiene sectores defectuosos,desfranmentee el disco desístale todo lo que no use programas,mire si el disco no le queda espacio esto lo hace lento,saludos coméntenos,
Message postés
2
Date d'inscription
viernes, 17 de julio de 2020
Estatus
Miembro
Última intervención
viernes, 17 de julio de 2020

Hola!
Gracias, voy a intentarlo, porque de hecho cuando la inicio me aparece el disco hasta en 100% durante unos 2 minutos