Problema pitidos pc no enciende

Cerrado
Kaira - 12 jul 2020 a las 15:17
 Kaira - 14 jul 2020 a las 22:34
Hola,
Buenas tardes,

Tengo un problema hace semanas. Por los pitidos que emite mi pc.

La placa de mi pc es una MSI 7728.
Intel Core i5 3450
GeForce GT 530
RAM 8 GB

El pc funcionaba perfectamente hasta que comenzó a realizar 6 pitidos, encendía pero no mostraba imagen en el monitor. Busque los pitidos de mi BIOS american megatrends e incaba que podía ser fallo en el procesador o placa base.

He comprado una placa base y un procesador iguales, lo he cambiado y he conectado todo correctamente.

Ahora emite 4 pitidos y no se a que puede ser debido. Esta todo bien conectado, he realizado CMOS...

Agradezco sugerencias, gracias


Configuración: Android / Chrome 83.0.4103.106
Consulta también:

3 respuestas

piratacrimson Mensajes enviados 16438 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 11.630
12 jul 2020 a las 16:59
Hola quite el conector de la corriente a la fuente de alimentación;quite la tarjeta gráfica,y conecte a la gráfica de la placa base,desconecte el disco duro,quite las memorias ram,y les pasa una goma de borrar en la parte de los dos filos dorados de punta a punta como si estuviera borrando algo y con una bolita de algodón con unas gotas de alcohol las limpie también,y las prueba una a una aver si pita alguna,cundo valla a introducir o a cambiar la memoria quite la corriente del pc esta prueba la hace sin el disco duro conectado,pregunto le a puesto pasta termica al procesador,saludos,coméntenos la prueba
Buenas,

Ante todo gracias por la respuesta, no sé si lo habré hecho bien..

He quitado el conector de la fuente de alimentación, he sacado la tarjeta gráfica (no tiene integrada). He desconectado el disco duro y sacado las dos tarjetas RAM de 4 GB y las he limpiado con la goma de borrar y alcohol isopropilico.

El procesador si le puse pasta térmica al instalarlo.

Pruebas realizadas:

Todo desconectado(sin disco duro y gráfica) e ir añadiendo las memorias ram de una en una (desconectado entre cambios la corriente). He probado todas las combinaciones posibles con los slots, continua haciendo los 4 pitidos.

He conectado la gráfica y he hecho la misma prueba, es decir lo mismo anterior pero sin el disco duro conectado, continúa con los 4 pitidos.

Conectada la placa base nueva con el procesador antiguo indica 4 pitidos.

Conectada la placa base nueva con el procesador nuevo indica 4 pitidos.

Conectada la placa base antigua con el procesador nuevo indica 6 pitidos.

Conectada la placa base antigua y procesador antiguo indica 6 pitidos también.

Ya no se qué más pruebas realizar.. más ayuda por favor
0
piratacrimson Mensajes enviados 16438 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 11.630 > Kaira
13 jul 2020 a las 10:06
Hola si es esta placa base que tiene,(si tiene gráfica incluida en la placa base,)saludos
http://www.findlaptopdriver.com/medionpc-ms-7728-motherboard-specs/
0
Kaira > piratacrimson Mensajes enviados 16438 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024
13 jul 2020 a las 11:34
Buenas

Si es ese, pero indica integrated grafics None. No tiene. Saludos
0
piratacrimson Mensajes enviados 16438 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 11.630 > Kaira
Modificado el 13 jul 2020 a las 17:11
Hola ,los 4 pitidos que da la placa nueva puede ser de las memorias,pero como dice que sigue pitando,puede ser de la pila pequeña que lleva la placa base quítela un minuto y la vuelve a poner que este bien introducida,si la pila no es nueva podría estar desgastada esto lo hace con el cable de la corriente de la fuente desconectado si cuando arranque sigue pitando cambie la pila por una nueva,si mira en la parte de atrás donde está la fuete están todos los puertos ai tiene un puerto VGA y otro HDMI ,conecte el cable a uno de estos puertos bien sea el VGA o el HDMI, y lo conecta al monitor,saludos coméntenoslo,que fuente de alimentación tiene,
0
Hola

He desconectado la pila un minuto sin alimentación, la he vuelto a colocar y 4 pitidos.
He puesto una pila nueva y también continúa con 4 pitidos.
Conectado monitor VGA no muestra ninguna imagen.

Fuente de alimentación es una fsp450 60EMDN output 450w.

He notado estos días de pruebas que al pulsar el botón de encendido le cuesta arrancar, es decir hace la función de encendido los ventiladores, se apagan al segundo y vuelve a encenderse y ya vienen los pitidos y funciona todo con normalidad.


Puede ser la fuente la que me esté dando este fallo ? Quizás no alimenta bien ?

Saludos
piratacrimson Mensajes enviados 16438 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024 11.630
Modificado el 14 jul 2020 a las 10:11
Hola buenos días o noches,tiene que comprobar la fuete si tiene bien el voltaje,o si tiene opción de comprobar con otra fuente aunque sea antigua,mire este vídeo,saludos,
https://www.youtube.com/watch?v=QN0-A_d8ZtY
0
Kaira > piratacrimson Mensajes enviados 16438 Fecha de inscripción domingo, 29 de marzo de 2009 Estatus Miembro Última intervención miércoles, 8 de mayo de 2024
14 jul 2020 a las 22:34
Buenas tardes

He puesto otra fuente de alimentación similar de otro pc, seguimos con los 4 pitidos... Ya no se qué hacer
0
Estella_0101 Mensajes enviados 5 Fecha de inscripción miércoles, 8 de julio de 2020 Estatus Miembro Última intervención viernes, 17 de julio de 2020 1
14 jul 2020 a las 08:03
Posibles razones que pueden conducir a los petidos:
1.El hardware está dañado o tiene una mala conexión con la placa base. Además, el polvo puede provocar un cortocircuito.
2. Configuración incorrecta en el BIOS.
En primer lugar debes confirmar el problema en función del sonido, acabo de leer un artículo sobre los pitidos de PC, es muy detallado, para tu referencia https://www.reneelab.es/beep-codes-dell-hp-asus-html.html.