Pc se apaga al jugar

Denunciar
Message postés
3
Date d'inscription
jueves, 18 de junio de 2020
Estatus
Miembro
Última intervención
viernes, 19 de junio de 2020
-
Message postés
2
Date d'inscription
martes, 1 de diciembre de 2020
Estatus
Miembro
Última intervención
martes, 1 de diciembre de 2020
-
Buenas, les comento mi situación y espero sus sugerencias.

Decidí armar mi propia pc, todo genial la primera semana, pero a la segunda al querer jugar se me reinicio varias veces en juegos como war thunder, fornite y war Zone a 60 fps limitados (en uso de trabajo como autocad, corel, ilustrator no hay problema), con esto comence a buscar respuestas por todos lados, 99% por ciento de la investigación decía que era apagado térmico, así que instale el msi afterbourner, y estuve atento a las temperaturas, pero máximo llego a 50°C tanto gpu como en el cpu(máximo 68°C en los benchmark más exigentes) . llego un día en que ni siquiera prendía, probé la fuente de poder y todo bien, así que compre otra tarjeta madre, y funcionó perfectamente otra vez, pero al querer jugar paso de nuevo lo mismo(se apaga sin razón) . Con las temperaturas antes mencionadas, el factor térmico está desechado almenos por mi, y la fuente de poder según el calculador de be quiet, esta trabajando al 70% y si hago overclock que aun no he hecho, estaría funcionando al 85%, así que saben de algun otro factor que pueda causar esto???

Dejó la lista de mis componentes

Intel core i5 9600k
Tarjeta madre asus tuf gaming z390 plus wifi. Atx (Antes gigabyte z390 ud)
8 gb 3000 mhz XPG x2
SSD kingston 480 gb
Disco duro toshiba p300 1T 7200 rpm
Disipador Be quiet Shadow rock 3 190 tdp
Tarjeta de video Msi 1650 super ddr6 4gb
Fuente de poder evga 500 w 80 plus bronce
Y por último gabinete game factor csg502

Espero tener bastante apoyo, ya que si no encuentro solución, quiere decir que invertí el doble de presupuesto y ni aun así podré jugar en la pc

1 respuesta

Message postés
2
Date d'inscription
martes, 1 de diciembre de 2020
Estatus
Miembro
Última intervención
martes, 1 de diciembre de 2020

Hola, tengo una cmpu bastante potente con una gráfica rx 570 8 gb 16 de ram y un ryzen 3 1200 y su fuente es una 500w bronze plus 80, lo que me sucede es que estoy en la lobby de el csgo cada tanto y si me pone la
Pantalla de color verde y el audio se me tranca y luego de que este así un rato se me pone la pantalla negra y la Pc sigue prendida,
la tengo que reiniciar para poder usarla devuelta, ya probé otra fuente y no lo soluciono . Si alguien sabe cuál podría ser la solución que me diga gracias !

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!