Mi pc no da señal de vídeo

Denunciar
-
 Jgall03 -
Buenas tardes.
Resulta que ayer me llegó un pedido de un disipador y una caja nueva para mi pc, y cambié de caja mi pc. Una vez tuve todo montado puse el pc en su sitio para encenderlo y encendía perfectamente todos los ventiladores y luces, pero no daba señal de vídeo. Estuve mirando varias cosas que hacer para este caso y no funcionó ninguna, luego puse otra ram que se que funciona, y tampoco, luego cambié la gráfica (cosa que me extrañaba por qué mi 1060 era nueva) y lo mismo, luego cambié el procesador a uno que tenía guardado para la misma placa y tampoco. Me falta saber si es la fuente de alimentación (que hace poco se fue la luz y me estropeó el ssd, así que compre otro, el cual funcionaba perfectamente, aunque me extrañaría porque todos los ventiladores incluidos los de la gráfica funcionan, y la placa que no creo que esté mal tampoco..
Gracias por adelantado

1 respuesta

Message postés
122
Date d'inscription
sábado, 25 de abril de 2020
Estatus
Miembro
Última intervención
lunes, 11 de mayo de 2020
8
Hola Jgal, intentaste conectar directamente a la salida de video de la placa? sin la tarjeta gráfica.
Sí, por si acaso pero la placa con el procesador que tengo no tiene integrada (AMD FX 8320e)
Message postés
122
Date d'inscription
sábado, 25 de abril de 2020
Estatus
Miembro
Última intervención
lunes, 11 de mayo de 2020
8 > Jgall03
ok, entonces solo te queda probar otra fuente para descartar el problema, que sea de más Watts de la que tenes puesta por si acaso. me comentas, saludos.
>
Message postés
122
Date d'inscription
sábado, 25 de abril de 2020
Estatus
Miembro
Última intervención
lunes, 11 de mayo de 2020

Acabo de hacerlo, pero nada, son 600w que me ha funcionado siempre, he abierto la fuente para comprobar el fusible y las bobinas y estaba todo en orden, así que lo último es la placa.. lo que me extraña es, estando la placa mal, puede encender ventiladores del procesador y de la gráfica?
Message postés
122
Date d'inscription
sábado, 25 de abril de 2020
Estatus
Miembro
Última intervención
lunes, 11 de mayo de 2020
8 > Jgall03
capas antes de descartar la placa podrías revisar los cables del monitor y también el monitor, es raro pero puede ser también.
y si es posible que enciendan los ventiladores y luces dependiendo que sector de la placa esté defectuosa, en este caso es problema de video.
>
Message postés
122
Date d'inscription
sábado, 25 de abril de 2020
Estatus
Miembro
Última intervención
lunes, 11 de mayo de 2020

al final tuve que cambiar placa, tenía un transistor quemado, muchas gracias de igual manera