Eliminar más de una celda con cero o error

Denunciar
-
Message postés
2
Date d'inscription
miércoles, 1 de enero de 2020
Estatus
Miembro
Última intervención
miércoles, 1 de enero de 2020
-
Hola, buenas tardes, ¿Alguien me podría ayudar?
No sé cómo ocultar la celda que consulta el buscarv, cuando el resultado es cero o error. O sea en A2 escribo la fórmula que usa como referencia A1, y si es error o cero quiero que no se vean en la tabla los datos de A1 y A2


Configuración: Android / Chrome 79.0.3945.93

1 respuesta

Message postés
2
Date d'inscription
miércoles, 1 de enero de 2020
Estatus
Miembro
Última intervención
miércoles, 1 de enero de 2020

Hola Pablo, si te he entendido bien tu cuestión, existe una fórmula que puedes utilizar para borrar los valores erróneos como resultado de la fórmula BUSCARV y es la siguiente:
=SI.ERROR(BUSCARV(E1,A2:B11,2,FALSO); "Nombre no encontrado"). En lugar de "nombre no encontrado" puedes poner 0 o incluso que el valor de esa celda sea en blanco. En ese caso la fórmula será SI.ERROR(BUSCARV(E1,A2:B11,2,FALSO); "")
Espero haberte podido ayudar.

¡Saludos!