Mi canaima no tiene sonido ni con audifonos

Cerrado
Denunciar
Message postés
1
Date d'inscription
sábado, 26 de octubre de 2019
Estatus
Miembro
Última intervención
sábado, 26 de octubre de 2019
-
 cacaroto -
Hola,

Vengo a pedirles ayuda sobre un problema que le esta ocurriendo a mi canaima modelo MG101A4. Pues resulta que recien le instale el W7 con todos sus controladores actualizados pero no da audio ni siquiera con una corneta externa o audifonos. Cambie las bocinas y la "L" por asi decirles; Por unas nuevas que probe en otra canaima y funcionaron perfectamente pero aun asi no da sonido.
Si alguien sabe la solucion le agradeceria de antemano por ayudarme a solucionar este problema que ya me tiene estresado.

Configuración: Windows / Chrome 78.0.3904.70

1 respuesta

Message postés
3
Date d'inscription
miércoles, 18 de noviembre de 2020
Estatus
Miembro
Última intervención
miércoles, 18 de noviembre de 2020

Hola, espero ayudarles el día de hoy, el problema es que ALGUNAS, canaimas por no decir que todas, prácticamente funcionan con el driver de sonido Realtek], lo cual puede ser que al instalar de el SO linux A Windows 7/8/8.1/10, este driver se pierda por completo, La Solucion es descargando los drivers de realtek sound desde esta pagina
-------> https://www.sony.es/electronics/support/downloads/Z0004632<-------- descargue, abra el archivo .exe luego siga los pasos que le indica el instalador, y listo, Espero ayudarlos, (PD: EL MODELO DE LA CANAIMA NO TIENE NADA QUE VER CON EL DRIVER, SINO EL SO QUE LE INSTALES,)
eso no funciona, ya ese problema es de la tarjeta de audio de la canaima o flex,
facil se prueba con un disco de otro caniama que si tiene sonido y sigue igual