Problema al instalar un nuevo procesador en mi PC

Cerrado
UmileMartinz Message postés 2 Date d'inscription miércoles, 28 de agosto de 2019 Estatus Miembro Última intervención jueves, 29 de agosto de 2019 - Modificado el 28 ago 2019 a las 19:33
UmileMartinz Message postés 2 Date d'inscription miércoles, 28 de agosto de 2019 Estatus Miembro Última intervención jueves, 29 de agosto de 2019 - 29 ago 2019 a las 09:57
Hola,

Ayer compré un nuevo procesador específicamente un Core2 Duo E8400, y mi placa madre es una Pegatron IPM41-D3 con un procesador Pentium Dual Core E5800. el caso es que pongo el E8400 la prendo pero no da video, entonces no se si es la placa que no es compatible con ese procesador (he buscado un poco y parece que si) o tambien me dijeron que es la BIOS y la tengo que actualizar. HELP! No se que hacer.

Gracias
Configuración: Windows / Chrome 76.0.3809.100

1 respuesta

César Villagómez Message postés 2352 Date d'inscription jueves, 25 de octubre de 2018 Estatus Miembro Última intervención domingo, 24 de enero de 2021 12.317
28 ago 2019 a las 23:41
Hola,

No parece un problema de compatibilidad entre placa y procesador. Verifica en otra placa que el nuevo procesador esté funcionando

Saludos
0
UmileMartinz Message postés 2 Date d'inscription miércoles, 28 de agosto de 2019 Estatus Miembro Última intervención jueves, 29 de agosto de 2019
29 ago 2019 a las 09:57
Pobre en otra placa y dio video, de hecho estuve haciendo varias pruebas, y por alguna razon la memoria ram que tengo no hace que de video con ese procesador, ahora le pongo un modulo de otra memoria que es original de esa pc y si funciona
0