Mi pc enciende pero se calienta y no da imagen

- - Última respuesta: TheNetworkIP
Publicaciones
275
Fecha de inscripción
viernes, 31 de mayo de 2019
Estatus
Miembro
Última intervención
miércoles, 28 de agosto de 2019
- 18 ago 2019 a las 18:18
Hola, buenas tengo una placa base DDR3 la fuente de alimentación se estropeó y le e cambiado la fuente de alimentación y no me da señal de vídeo pero enciende todo correcto he quitado las rams las e limpiado lo desmonte entero y lo limpie todo bien pero el chip de video se calienta le puse pasta pero sigue igual ya no se le Acer le probé lo de quitar la pila y resetear pero nada estoy desesperada y no se le Acer me pueden ayudar



Configuración: Android / Chrome 76.0.3809.111
Ver más 

1 respuesta

Publicaciones
275
Fecha de inscripción
viernes, 31 de mayo de 2019
Estatus
Miembro
Última intervención
miércoles, 28 de agosto de 2019
37
0
Gracias
Ok vamos por partes.

Cuándo se dañó la fuente vieja, qué sucedió?
Solo se dañó así nomás?

Si se te dañó por un corto o algo, el problema puede ser que no solo se dañó la fuente si no que se dañó toda la PC. Si en cuanto cambiaste la fuente nunca dio video, entonces este es el problema.

Si con la fuente nueva alguna vez dio video, entonces puede que la fuente no sea la correcta, revisaste si el wattaje de entrega de la fuente corresponde con el de necesidad de la PC?
Lo que me falló es k la fuente de alimentación que tenía había un botón para cambiarle los wats y se ve ke me salió uno y no encendí más hasta no tener otra fuente de alimentación no me reconoce el teclado y no me ace ningún pitido y ya no se le acerle el ventilador del procesador si le funciona pero cuando enciendo ya no me deja apagarla del botón tengo k apagarla del cable a que de debe k mi placa base ya no tiene arreglo lo único k veo k se calienta mucho la chapitas plateada k es como un microprocesador o algo así quiero saber si tiene solución porfavor
TheNetworkIP
Publicaciones
275
Fecha de inscripción
viernes, 31 de mayo de 2019
Estatus
Miembro
Última intervención
miércoles, 28 de agosto de 2019
37 -
En este caso si me suena a problema con la motherboard, probablemente la fuente anterior se sobrecalentó y dañó la mother, nada como que la lleves con alguien que tiene herramientas para revisarla.
Comenta la respuesta de TheNetworkIP