Mi navegador no usa mi GTX ..

- - Última respuesta: TheNetworkIP
Publicaciones
275
Fecha de inscripción
viernes, 31 de mayo de 2019
Estatus
Miembro
Última intervención
miércoles, 28 de agosto de 2019
- 18 ago 2019 a las 17:51
Hola, Tengo un problema con mi navegador bueno con todos los navegadores en general , y es que Juego online en el navegador juegos como Agar.io etc... y e notado una baja de fps e el uego cuando exige recursos .. el caso es que en el administrador de tareas dice que esta usando mi navegador la GPU 0 la cual es la grafica de intel y no la GPU 1 que es la gtx 1050 4gb . osea no esta aprovechando la potencia de la grafica para procesar el juego sin problemas a full fps . e provado con todo con click derecho abrir con la grafica gtx y nada sigue en GPU 0 tambien desde el panel de nvidia e puesto que el programa funcione con la gtx y nada sigue con intel incluso desde las configuraciones de grafica en las cong. de win10 y nada.. no habra una forma de forzar el navegador a que usea solo la gtx y que no tenga nada que ver con la de intel? aclaro que esto no me pasa con los juego o otros programas solo con los navegadores e provado con los siguientes:

Chrome , opera, opera gx, firefox, yadox, Microsoft edge

el que mejor me anda es opera gx aun asi no hay mucha diferencia :c .

por favor que alguien me ayude se lo agradeceria con el alma gracias.



Configuración: Windows / Opera Next 62.0.3331.117
Ver más 

1 respuesta

Publicaciones
275
Fecha de inscripción
viernes, 31 de mayo de 2019
Estatus
Miembro
Última intervención
miércoles, 28 de agosto de 2019
37
0
Gracias
No hay forma de hacerlo amigo.

NVIDIA les hizo deshabilitar a chrome y nvidia la opción de correr mediante su gráfica. Quiero pensar que hay alguna forma de hacerlo forzándolo cambiando valores en registro y cosas de ese tipo, pero ahí si la verdad yo prefiero ya no meterme.
Comenta la respuesta de TheNetworkIP