Mi PC no da imagen, pero los ventiladores y dvd funcionan perfectos

Denunciar
Message postés
2
Date d'inscription
martes, 25 de junio de 2019
Estatus
Miembro
Última intervención
martes, 25 de junio de 2019
-
fredu11
Message postés
1878
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
viernes, 5 de julio de 2019
-
Hola, esto me pasó de la nada al intentar encender mi PC solo sonaban los ventiladores pero no sé veía imagen y tampoco me dejaba apagarla entonces tenía que desconectarla todas las veces que la prendía, ya verifique el cable VGA (es una computadora vieja) y cambie de monitor y tampoco, dato extra que no sé si ayude, la luz de qué está encendido no está encendida

1 respuesta

Message postés
1878
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
viernes, 5 de julio de 2019
558
Ubica el CMOS en la placa.
Y sacale el switch. Por unos minutos.
A ver que pasa.
fredu11
Message postés
1878
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
viernes, 5 de julio de 2019
558
Si es necesario cambia ese cable vga por uno nuevo.
Xros
Message postés
2
Date d'inscription
martes, 25 de junio de 2019
Estatus
Miembro
Última intervención
martes, 25 de junio de 2019

Lo de sacar el CMOS ya lo hice hace un tiempo y no pasó nada, también he cambiado el VGA y tampoco funcionó, no entiendo a qué te refieres con lo "sácale el switch..." Si me podrías explicar eso?? Gracias igual por contestar y ayudar!!
fredu11
Message postés
1878
Date d'inscription
martes, 3 de noviembre de 2015
Estatus
Miembro
Última intervención
viernes, 5 de julio de 2019
558
Te dejo mi whatsapp
+56944218233
Mi correo fredynavarrete1@gmail.com