Mi PC no da imagen, pero los ventiladores y dvd funcionan perfectos

Cerrado
Xros Message postés 2 Date d'inscription martes, 25 de junio de 2019 Estatus Miembro Última intervención martes, 25 de junio de 2019 - 25 jun 2019 a las 20:43
fredu11 Message postés 1884 Date d'inscription martes, 3 de noviembre de 2015 Estatus Miembro Última intervención lunes, 30 de marzo de 2020 - 28 jun 2019 a las 05:55
Hola, esto me pasó de la nada al intentar encender mi PC solo sonaban los ventiladores pero no sé veía imagen y tampoco me dejaba apagarla entonces tenía que desconectarla todas las veces que la prendía, ya verifique el cable VGA (es una computadora vieja) y cambie de monitor y tampoco, dato extra que no sé si ayude, la luz de qué está encendido no está encendida

1 respuesta

fredu11 Message postés 1884 Date d'inscription martes, 3 de noviembre de 2015 Estatus Miembro Última intervención lunes, 30 de marzo de 2020 1.270
25 jun 2019 a las 21:42
Ubica el CMOS en la placa.
Y sacale el switch. Por unos minutos.
A ver que pasa.
0
fredu11 Message postés 1884 Date d'inscription martes, 3 de noviembre de 2015 Estatus Miembro Última intervención lunes, 30 de marzo de 2020 1.270
25 jun 2019 a las 21:43
Si es necesario cambia ese cable vga por uno nuevo.
0
Xros Message postés 2 Date d'inscription martes, 25 de junio de 2019 Estatus Miembro Última intervención martes, 25 de junio de 2019
25 jun 2019 a las 22:28
Lo de sacar el CMOS ya lo hice hace un tiempo y no pasó nada, también he cambiado el VGA y tampoco funcionó, no entiendo a qué te refieres con lo "sácale el switch..." Si me podrías explicar eso?? Gracias igual por contestar y ayudar!!
0
fredu11 Message postés 1884 Date d'inscription martes, 3 de noviembre de 2015 Estatus Miembro Última intervención lunes, 30 de marzo de 2020 1.270
28 jun 2019 a las 05:55
Te dejo mi whatsapp
+56944218233
Mi correo fredynavarrete1@gmail.com
0