Requiero de una formula sencilla para el siguiente problema de Excel, no macros

[Cerrado]
Denunciar
Message postés
1
Date d'inscription
martes, 8 de enero de 2019
Estatus
Miembro
Última intervención
martes, 8 de enero de 2019
-
Message postés
44
Date d'inscription
viernes, 26 de octubre de 2018
Estatus
Miembro
Última intervención
lunes, 18 de febrero de 2019
-
Hola buenas tardes estoy buscando una solución:

en el libro de excel tengo dos hojas la primera "cotizaciones" y la segunda "tarifas", lo que requiero es que en un espacio de la hoja 1 " cotizaciones" pueda escribir la palabra "Teatro" y en automático me llene los datos en las filas siguientes, dichos datos de encuentran capturados en la hoja 2 "Tarifas"

pd: no hay tablas y en hoja 1 "cotizaciones" ni en hoja 2 "tarifas" hay mas espacios que no requiero tocar

1 respuesta

Message postés
44
Date d'inscription
viernes, 26 de octubre de 2018
Estatus
Miembro
Última intervención
lunes, 18 de febrero de 2019
14
Hola, Edsel.
Una observación antes de darte la respuesta.

En excel no hay espacios, hay celdas cuya posición viene determinada por la fila y columna en la que están.

Dicho esto, y suponiendo que en la CELDA A1 de la hoja 'Cotizaciones' sea donde quieres poner la palabra Teatro:

En las celdas que te interesen de la hoja 'Cotizaciones' tendrás que escribir:
=SI($A$1="Teatro";Tarifas!A1;"") -> Celda A1 en la hoja Tarifas
=SI($A$1="Teatro";Tarifas!B5;"") -> Celda B5 en la hoja Tarifas
Las "" son para que la celda esté en blanco mientras no esté escrita la palabra Teatro en la celda A1

Ten en cuenta que si en un momento dado quitas la palabra Teatro de la celda A1 en Cotizaciones, todas las celdas que hagan referencia a esta celda perderán su valor.

Espero que te ayude la respuesta.

Saludos.